Project

General

Profile

Bug #15817

Blue border on "Let's go!" button in upgrade scenarios

Added by sajolida 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
08/19/2018
Due date:
% Done:

0%

Feature Branch:
doc/15817-broken-letsgo-buttons
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

Description

See screenshot in attachment.

broken let_s go.png View (28 KB) sajolida, 08/19/2018 01:20 PM


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Resolved 03/14/2018

Associated revisions

Revision 754b03e2 (diff)
Added by sajolida 10 months ago

Fix display of 'Let's Go' button on upgrade scenarios (Will-fix: #15817)

Replicating the work done on 123dbe3153.

Revision 505d0ae9
Added by sajolida 10 months ago

Merge branch 'doc/15817-broken-letsgo-buttons' (Closes: #15817)

History

#1 Updated by sajolida 10 months ago

Here's a branch!

#2 Updated by sajolida 10 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check set to Ready for QA

#3 Updated by sajolida 10 months ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#4 Updated by cbrownstein 10 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good!

#5 Updated by sajolida 10 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Merged, thanks!

Also available in: Atom PDF