Project

General

Profile

Bug #15815

Duplicated time requirements on overviews

Added by sajolida over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Installation
Target version:
Start date:
08/19/2018
Due date:
% Done:

0%

Feature Branch:
doc/15815-duplicated-time-requirements
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

duplicated time.png View (28.3 KB) sajolida, 08/19/2018 10:50 AM


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Resolved 03/14/2018

Associated revisions

Revision 9f73f041 (diff)
Added by sajolida over 1 year ago

Remove duplicated time requirements (Will-fix: #15815)

History

#1 Updated by sajolida over 1 year ago

See attachment.

#2 Updated by sajolida over 1 year ago

  • Subject changed from Fix duplicated time requirements on overviews to Duplicated time requirements on overviews
  • Assignee changed from sajolida to cbrownstein
  • Target version set to Tails_3.9
  • QA Check set to Ready for QA
  • Feature Branch set to doc/15815-duplicated-time-requirements

I broke this back in March :(

Here is a branch. I think it's deserve "Priority: Elevated" because it's affecting all installation scenarios.

#3 Updated by sajolida over 1 year ago

  • Related to Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#4 Updated by sajolida over 1 year ago

  • Priority changed from Normal to Elevated

#5 Updated by cbrownstein over 1 year ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good!

#6 Updated by sajolida over 1 year ago

  • Related to deleted (Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing)

#7 Updated by sajolida over 1 year ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#8 Updated by sajolida over 1 year ago

  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Merged, thanks!

#9 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to In Progress

#10 Updated by sajolida over 1 year ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF