Project

General

Profile

Feature #15813

Feature #15292: Distribute a USB image

Bug #16006: USB image: adjust documentation

Feature #15660: Adapt our installation instructions to have 2 different downloads

Adjust /expert/usb

Added by sajolida about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
08/19/2018
Due date:
% Done:

0%

Feature Branch:
doc/15813-adjust-expert-usb
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

  • Remove Tails Installer
  • Download USB image instead of ISO image

chrome.png View (32 KB) cbrownstein, 11/16/2018 09:08 AM

firefox.png View (23.7 KB) cbrownstein, 11/16/2018 09:08 AM

History

#1 Updated by sajolida about 1 year ago

I replace the ISO image with the USB image already in 28230b8a98 (doc/15823-iso-and-img-downloads).

#2 Updated by sajolida about 1 year ago

  • Status changed from Confirmed to In Progress

#3 Updated by sajolida about 1 year ago

  • Assignee set to sajolida

#4 Updated by sajolida about 1 year ago

  • Target version set to Tails_3.11

#6 Updated by sajolida 11 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check set to Ready for QA
  • Feature Branch set to doc/15813-adjust-expert-usb

Here is a branch.

I based it on doc/15825-remove-mac-dvd so you should review my last commits on doc/15825-remove-mac-dvd first. Then you can compare this one with it (git log -p origin/doc/15825-remove-mac-dvd..origin/doc/15813-adjust-expert-usb).

#7 Updated by cbrownstein 11 months ago

  • File chrome.png View added
  • File firefox.png View added
  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Info Needed

Please see the screenshots I'm uploading, taken in Chrome and in Firefox. This occurs even if I revert f181f34515 (Fix display of top and bottom margins).

This very well might be caused by my version of ikiwiki or its dependencies.

Below is the HTML being built. Let me know if you need a larger snippet.

<div class="note">
<p>If you get a <span class="guilabel">Permission denied</span> error, try
adding sudo at the beginning of the command:</p>

<p class="pre command">sudo dd if=<span class="command-placeholder">tails.img</span> of=<span class="command-placeholder">device</span> bs=16M && sync</p>
</div>

#8 Updated by sajolida 11 months ago

  • Assignee changed from sajolida to cbrownstein
  • QA Check changed from Info Needed to Ready for QA

Even though I don't fully understand what's going on, I think that this bug was introduced by your commit ccda076cd0, back in the days! :)

I think I fixed it with 751b5218f7. Please have another look.

#9 Updated by cbrownstein 11 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks perfect now!

#10 Updated by sajolida 11 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

Also available in: Atom PDF