Project

General

Profile

Bug #15801

The Tor Browser 8.0a9 icon (overview, taskbar) is uglier than it used to be

Added by intrigeri 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
08/17/2018
Due date:
% Done:

100%

Feature Branch:
feature/15803-tor-browser-8.0a10+force-all-tests
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Browser

Description

In e69b5113ed26dac08e9006c10926e0f6955cacb1 I've switched to the 48px icon because the 128px one was a Firefox icon, not a Tor Browser one. I'll report this bug upstream and will import the old 128px icon if that's not fixed in time.


Related issues

Blocks Tails - Feature #15334: Core work 2018Q3: Foundations Team Resolved 02/20/2018
Blocked by Tails - Feature #15803: Upgrade Tor Browser to 8.0a10 Resolved 08/18/2018

Associated revisions

Revision efa6c024
Added by intrigeri 11 months ago

Merge branch 'feature/15803-tor-browser-8.0a10+force-all-tests' into testing (Fix-committed: #15803, #15706, #15801)

History

#1 Updated by intrigeri 11 months ago

#2 Updated by intrigeri 11 months ago

I did the above commit because the 128px icon was Firefox, not Tor Browser. And emma peel noticed today that the favicon placeholder, when opening a new tab, is Firefox too in 8.0a9. Let's see if that's fixed in 8.0a10 and if not, I'll report it.

#3 Updated by intrigeri 11 months ago

I think that's upstream https://trac.torproject.org/projects/tor/ticket/26519 which should be fixed in 8.0a10 (#15803).

#4 Updated by intrigeri 11 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10
  • Feature Branch set to feature/15803-tor-browser-8.0a10+force-all-tests

#5 Updated by intrigeri 11 months ago

#6 Updated by intrigeri 11 months ago

  • % Done changed from 10 to 100

That's fixed on the topic branch.

#7 Updated by intrigeri 11 months ago

  • Assignee changed from intrigeri to segfault
  • QA Check set to Ready for QA

#8 Updated by segfault 11 months ago

  • QA Check changed from Ready for QA to Pass

LGTM

#9 Updated by intrigeri 11 months ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (segfault)

#10 Updated by intrigeri 11 months ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF