Project

General

Profile

Bug #15782

Rephrase "Is it safe to use Tails on a compromised system?"

Added by sajolida over 1 year ago. Updated over 1 year ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/11/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

The current FAQ (https://tails.boum.org/support/faq/#compromised_system) is using jargon "compromised system" instead of the users' language ("having a virus", "being hacked", etc.).

Our documentation should support the users' language (while possibly educating them or also support the language of more expert users).

For example, from Cybelle's report people are asking for "using Tails on a computer with a virus": https://mailman.boum.org/pipermail/tails-ux/2018-August/003567.html

We could al least make the word "virus" easier to search and scan for.

Remember, on the web people don't read, they scan and our writing style should adapt to that:

https://www.nngroup.com/articles/how-users-read-on-the-web/

An additional approach is to test search engine results using queries that people would use. For example, currently, typing the question of the user in the Cybelle's report in DDG returns:

"If I use Tails in a computer with virus, what can happen?"

  1. To Reddit: Can you get a virus in Tails?
  2. To our warning page (which mentions the word virus)

Ideally it should point to our FAQ.

History

#1 Updated by sajolida over 1 year ago

  • Description updated (diff)

#3 Updated by sajolida over 1 year ago

  • Description updated (diff)

Also available in: Atom PDF