Project

General

Profile

Feature #15758

Feature #12562: Have a web analytics platform like Matomo

Investigate how Matomo handles URLs leading to the same resources

Added by sajolida about 1 year ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
07/31/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

By default it returns separate lines of stats for:

  • donate
  • donate/
  • donate/index
  • donate/index.en.html
  • donate/index.en.html?r=fromweb-en

History

#1 Updated by sajolida about 1 year ago

  • Parent task changed from #14558 to #12562

#2 Updated by sajolida 7 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

I'm rejecting because I don't think we'll work on this any time soon.

Also available in: Atom PDF