Project

General

Profile

Bug #15753

It's too hard to contact us when looking at our support page

Added by Anonymous 11 months ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Accessibility
Target version:
Start date:
07/29/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

It is not exactly easy to get in touch with you by what you see on https://tails.boum.org/support/

There is no explanation whatsoever how to get started with the chat room you ship pidgin so whatabout an explanation of how to setup it properly?
Another thing making this worse is that there is a somewhat depricated oftc room still running without much mentioning

This is in no way noob friendly and should be fixed if it isn't a way to filter out noobs from getting in touch with you.


Related issues

Related to Tails - Feature #11515: Explain better how to reach our XMPP channels (support and dev) Confirmed 06/07/2016

History

#1 Updated by sajolida 11 months ago

  • Assignee set to sajolida
  • Target version set to Tails_3.9

Hi agbdsad, thanks for getting in touch with us despite everything.

It is not exactly easy to get in touch with you by what you see on https://tails.boum.org/support/

Sorry to hear that :(

There is no explanation whatsoever how to get started with the chat room you ship pidgin so whatabout an explanation of how to setup it properly?

Using XMPP requires having an account provided by some external service. Seeing that all this is quite complicated for our audience and that we are ourselves not very active on the chat for support requests, we are planning on removing these instructions.

See https://tails.boum.org/blueprint/support_page/

Another thing making this worse is that there is a somewhat depricated oftc room still running without much mentioning

Right. The thing is that we can't really prevent people from opening IRC rooms with "tails" in it, even if we're not there ourselves.

This is in no way noob friendly and should be fixed if it isn't a way to filter out noobs from getting in touch with you.

The same page also mentions how to reach us over email: would that work for you?

#2 Updated by u 10 months ago

  • QA Check set to Info Needed

Unable to reassing the ticket to the original author for more info :(

#3 Updated by u 10 months ago

  • Subject changed from support page needs some love to It's too hard to contact us when looking at our support page

#4 Updated by u 10 months ago

  • Related to Feature #11515: Explain better how to reach our XMPP channels (support and dev) added

#5 Updated by u 10 months ago

  • Status changed from New to Duplicate

I'm closing this as a duplicate of #15130. Let's continue the discussion there.

Also available in: Atom PDF