Project

General

Profile

Bug #15752

Instructions to copy persistence miss a step to reactivate the persistent features

Added by sajolida about 1 year ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Persistence
Target version:
Start date:
07/26/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

I'm dumping here what was reported to us on https://mailman.boum.org/pipermail/tails-ux/2018-July/003563.html:

There is just an instruction missing in the documentation book when you finish to move your persistent datas to another usb key... 
Once you start from the new usb key, you just need to go to Applications > System tools > and Configure persistent volume. 
Now you can check all the datas you want to be persistent at the next start.

But I haven't tested it myself.


Related issues

Blocks Tails - Feature #15941: Core work 2018Q4 → 2019Q2: Technical writing Resolved 09/11/2018

History

#1 Updated by sajolida about 1 year ago

  • Assignee set to cbrownstein

Cody: another bit of the big problem space "Persistent storage vs Backups".
Please check which parts of it are the best to tackle first.

#2 Updated by sajolida about 1 year ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#3 Updated by sajolida about 1 year ago

  • Subject changed from Instructions to copy persistence miss a step to reactive the persistent features to Instructions to copy persistence miss a step to reactivate the persistent features

#4 Updated by hummy about 1 year ago

sajolida wrote:

I'm dumping here what was reported to us on https://mailman.boum.org/pipermail/tails-ux/2018-July/003563.html:

[...]

But I haven't tested it myself.

I have made the test and by following the documentation when you create a new persistent volume you select the features you want to make persistent(point 3 of section "Create a new USB stick"). Then, you copy the folders and reset the perms as instructed and if you selected the features previously, no need to redo that.

So this ticket could be closed. Maybe add a comment in the doc( [[https://tails.boum.org/doc/first_steps/persistence/copy/index.en.html]] ) about the need to select the persistent features when you create the new persistent volume could make the subject clearer.

#5 Updated by sajolida about 1 year ago

  • Assignee changed from cbrownstein to sajolida
  • Target version set to Tails_3.9

Cody: if you don't mind I'll take over this problem space for some time since I've been working on #15685 lately.

#6 Updated by sajolida about 1 year ago

  • Target version changed from Tails_3.9 to Tails_3.10.1

#7 Updated by sajolida about 1 year ago

  • Blocks deleted (Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing)

#8 Updated by sajolida about 1 year ago

  • Blocks Feature #15941: Core work 2018Q4 → 2019Q2: Technical writing added

#9 Updated by sajolida 11 months ago

  • Target version changed from Tails_3.10.1 to Tails_3.11

#10 Updated by sajolida 9 months ago

  • Target version changed from Tails_3.11 to Tails_3.12

#11 Updated by sajolida 8 months ago

  • Target version changed from Tails_3.12 to Tails_3.13

#12 Updated by sajolida 6 months ago

  • Target version changed from Tails_3.13 to Tails_3.14

#13 Updated by sajolida 4 months ago

  • Target version deleted (Tails_3.14)

#14 Updated by sajolida 3 months ago

  • Target version set to Tails_3.15

#15 Updated by sajolida 3 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

@hummy is right: there's already a step for that:

Enable again on this new USB stick the persistence features of your choice.

#16 Updated by anonym 3 months ago

  • Target version changed from Tails_3.15 to Tails_3.14.1

Also available in: Atom PDF