Project

General

Profile

Bug #15741

Weblate spams /var/log/messages, needs it's own logfile

Added by emmapeel about 1 year ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/19/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:
Translation Platform

Description

I need to get weblate info messages out of /var/log/messages because weblate is spamming it, and this makes the /var/log/messages file impossible to use for other things.


Related issues

Related to Tails - Bug #15740: weblate is logging too much Resolved 07/18/2018

History

#1 Updated by u about 1 year ago

#2 Updated by u about 1 year ago

  • Related to Bug #15740: weblate is logging too much added

#3 Updated by intrigeri 4 months ago

  • Affected tool set to Translation Platform

#4 Updated by intrigeri 4 months ago

#5 Updated by hefee about 2 months ago

  • Status changed from Confirmed to Needs Validation

Seems like /var/log/messages is now not spammed by Weblate anymore.

#6 Updated by intrigeri about 2 months ago

  • Status changed from Needs Validation to Resolved

Also available in: Atom PDF