Project

General

Profile

Bug #15735

Feature #14468: Add VeraCrypt support to Tails

Feature #14480: Fix bugs and UX issues of VeraCrypt support

Error when mounting read-only TCRYPT volume with NTFS filesystem

Added by segfault over 1 year ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/16/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

See the attached screenshot.

Tails users should not be affected by this anymore when #15734 is fixed, because then all recommended ways to unlock TCRYPT volumes mount them read-writable.

Note that this does not seem to be specific to TCRYPT volumes, I get the same error message for non-encrypted NTFS filesystems.

Upstream ticket: https://github.com/storaged-project/udisks/issues/553

History

#3 Updated by segfault over 1 year ago

  • Description updated (diff)

#4 Updated by segfault over 1 year ago

  • Parent task set to #14480

#5 Updated by intrigeri about 1 year ago

  • Status changed from Confirmed to Rejected

As per the upstream bug, fixing this is outside of the scope of this project.

#6 Updated by intrigeri about 1 year ago

  • Assignee deleted (segfault)

#7 Updated by segfault 5 months ago

just FTR, this seems to be fixed in Buster

Also available in: Atom PDF