Project

General

Profile

Feature #15728

VeraCrypt Mounter: Spinner sometimes disappears too early

Added by segfault over 1 year ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/13/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

History

#1 Updated by intrigeri about 1 year ago

  • Target version changed from Tails_3.9 to Tails_3.10.1

#2 Updated by segfault 12 months ago

  • Target version changed from Tails_3.10.1 to Tails_3.11

#3 Updated by intrigeri 12 months ago

  • Target version deleted (Tails_3.11)

Feel free to reject this ticket.

#4 Updated by intrigeri 12 months ago

  • Parent task changed from #14480 to #14468

#5 Updated by intrigeri 12 months ago

  • Parent task deleted (#14468)

#6 Updated by segfault 3 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (segfault)

Can't reproduce anymore

Also available in: Atom PDF