Project

General

Profile

Bug #15719

Feature #15023: Upgrade to Tor Browser based on Firefox ESR60

Our custom bookmarks are not enabled in Tor Browser 8 in a non-English session

Added by intrigeri over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/05/2018
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:
Browser

History

#1 Updated by intrigeri over 1 year ago

… at least in a French session. Interestingly, the "Persistent browser bookmarks" test suite scenario passes.

#2 Updated by intrigeri over 1 year ago

  • Subject changed from Our custom bookmarks are not enabled in Tor Browser 8 to Our custom bookmarks are not enabled in Tor Browser 8 in a non-English session

#3 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Rejected
  • Target version deleted (Tails_3.9)
  • % Done changed from 0 to 100

I can't reproduce it. I must have tested in an unclean session.

#4 Updated by intrigeri over 1 year ago

  • Assignee deleted (intrigeri)

Also available in: Atom PDF