Project

General

Profile

Feature #15676

Feature #14468: Add VeraCrypt support to Tails

Feature #14480: Fix bugs and UX issues of VeraCrypt support

Circle the "Unlock" button of Disks in red in the VeraCrypt doc

Added by sajolida over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/19/2018
Due date:
% Done:

0%

Feature Branch:
88b7026401
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Participants had a hard time finding it, even if they were following the doc. Since we already have a screenshot for that, circling it in the red would help. we could circle it in red.

History

#2 Updated by sajolida over 1 year ago

  • Target version set to Tails_3.9

#3 Updated by sajolida over 1 year ago

  • Feature Branch set to 71ac79b415

#4 Updated by sajolida over 1 year ago

  • QA Check set to Ready for QA

#5 Updated by sajolida over 1 year ago

  • Assignee changed from sajolida to cbrownstein

Cody agreed to review that.

#6 Updated by cbrownstein over 1 year ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass
  • Feature Branch changed from 71ac79b415 to 88b7026401

Looks good!

N.B. It probably doesn't matter now but I updated the feature branch with the proper changeset.

#7 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to Fix committed
  • Assignee deleted (sajolida)
  • QA Check deleted (Pass)

#8 Updated by intrigeri about 1 year ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF