Project

General

Profile

Feature #15665

Feature #14468: Add VeraCrypt support to Tails

Feature #14480: Fix bugs and UX issues of VeraCrypt support

Impossible to use keyfile in _~/Tor Browser_

Added by sajolida over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/18/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

See screenshot in attachment

keyfile.png View (126 KB) sajolida, 06/18/2018 03:10 PM

History

#1 Updated by segfault over 1 year ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (segfault)

Fixed by putting the keyfile path in quotes in the cryptsetup command line string (627784c592a2f84e6d877013df6e30951dd0127f in my udisks-debian repository).

Upstream udisks is not affected by this, because they use libblockdev and libcryptsetup instead of calling cryptsetup on the command line.

Also available in: Atom PDF