Project

General

Profile

Feature #15642

Make the textarea for editing blueprints wider

Added by sajolida about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/08/2018
Due date:
% Done:

0%

Feature Branch:
web/15642-wider-blueprint-editor
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

The textarea for editing blueprints is unnecessarily tight, isn't it? See screenshot.

History

#1 Updated by sajolida about 1 year ago

  • Assignee changed from sajolida to u
  • Feature Branch set to web/15642-wider-blueprint-editor

u: Do you mind reviewing this? I think that you are using the blueprint editor somethings and thought you might like it.

Otherwise I'll ask emmapeel who's using it as well and knows CSS.

#2 Updated by u about 1 year ago

  • Assignee changed from u to sajolida
  • QA Check set to Ready for QA

I've pushed a small change in df8df08911. Please review if that works for you. this is because the outer div had an unnecessary scroll bar around the editor.

#3 Updated by sajolida 12 months ago

  • Assignee changed from sajolida to u
  • QA Check changed from Ready for QA to Info Needed

Can you make sure that you pushed this commit? I fetched origin and you repo and I can't find it. I also don't see any new commit to the branch...

#4 Updated by intrigeri 12 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#5 Updated by sajolida 12 months ago

I might this to work with Simply Secure today so I merged my branch. But I still want to review yours! :)

#6 Updated by intrigeri 12 months ago

Jenkins is short of disk space due to too many branches waiting for QA etc. This one was merged but I had to merge stable into it again so Jenkins keeps building it. I've deleted the branch. The commits to review are 0757a79ff7eb6398799097db11fad17c74396109 and 00d6f3b74c64f1945e7bc8cd247e2876b38cc374.

#7 Updated by u 11 months ago

sajolida wrote:

Can you make sure that you pushed this commit? I fetched origin and you repo and I can't find it. I also don't see any new commit to the branch...

df8df08911 → This commit is present on master

diff --git a/wiki/src/local.css b/wiki/src/local.css
index 84dc13f4f8..8a9a80fd18 100644
--- a/wiki/src/local.css
+++ b/wiki/src/local.css
@ -200,6 +200,8 @ ol, ul {

#editcontent {
width: auto;
+ box-sizing: border-box;
+ max-width: 100%;
}

#8 Updated by u 11 months ago

  • Assignee changed from u to sajolida
  • QA Check changed from Info Needed to Ready for QA

I let you review this if you want to.

#9 Updated by sajolida 11 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

I still can't find your commit, neither doing git branch -a --contains df8df08911 neither searching for it on https://git.tails.boum.org/tails/log/?qt=grep&q=df8df08911. I guess it's only in your master.

So thanks for pasting the diff!

I also can't see any "unnecessary scroll bar around the editor" but I see your patch fixing display issues on smaller sizes.

So I applied it and pushed.

Thanks!

Also available in: Atom PDF