Project

General

Profile

Bug #15609

We do not provide OpenPGP signature for the Additional Software feature Beta ISO

Added by goupille about 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
05/21/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

A user asked why there was no signature file for the ISO linked in the latest call for testing.

I suppose it is because this ISO is just for testing the feature and not to be used everyday, I think just adding "experimental" on the link may be more clear (like in https://tails.boum.org/news/test_redesigned_Tails_Greeter).

History

#1 Updated by sajolida about 1 year ago

  • Assignee changed from sajolida to u
  • Target version set to Tails_3.8

You're right: there's no need for a signature on a testing ISO.

I'll let u adjust her annoucement as she see fit or simply reject this ticket.

#2 Updated by u about 1 year ago

  • Status changed from Confirmed to Rejected

Absolutely. I will add this information to the blogpost.

#3 Updated by u 10 months ago

  • Related to Bug #15626: Verify (and Document?) Additional Software Feature behaviour with apt-key added

#4 Updated by u 10 months ago

  • Related to deleted (Bug #15626: Verify (and Document?) Additional Software Feature behaviour with apt-key)

Also available in: Atom PDF