Project

General

Profile

Bug #15579

Link to documentation is broken in persistent storage configuration

Added by sajolida over 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/05/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

When clicking on "Tails documentation about persistence" I get the following error message:

Profile Missing

Your Firefox profile cannot be loaded. It may be missing or inaccessible.

Related issues

Duplicates Tails - Bug #8897: The link to persistence documentation in tails-persistence-setup doesn't trigger any user-visible action Resolved 02/12/2015

History

#1 Updated by sajolida over 1 year ago

  • Assignee set to intrigeri
  • Priority changed from Normal to Elevated

I'm guessing that this is a regression → Elevated.

Could this be related to #14962?

#2 Updated by intrigeri over 1 year ago

  • Assignee changed from intrigeri to sajolida
  • QA Check set to Info Needed

I'm guessing that this is a regression → Elevated.

This looks like #8897 (with perhaps slightly different symptoms) to me. If I'm correct and that link has been broken since forever, then it's not a regression. Still, if I have some time left on this project and if that problem is on top of the list of those that would be worth fixing, then I'm happy to do something about it!

#3 Updated by sajolida about 1 year ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (sajolida)
  • Priority changed from Elevated to Normal
  • QA Check deleted (Info Needed)

#4 Updated by sajolida about 1 year ago

  • Duplicates Bug #8897: The link to persistence documentation in tails-persistence-setup doesn't trigger any user-visible action added

Also available in: Atom PDF