Project

General

Profile

Feature #15574

Feature #14568: Additional Software Packages

Bug #15567: Fix bugs and UX issues in the Additional Software beta

Improve scanability of instructions to configuration administration password

Added by sajolida about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/05/2018
Due date:
% Done:

100%

Feature Branch:
8650e1c5db
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

During the user testing of the Additional Software beta, I felt that the interactions and how they were documeted could be make faster to grasp (as people don't read but scan).

For example, highlighting the [+] button in red on https://tails.boum.org/doc/first_steps/startup_options/additional.png can't hurt since we only use this screenshot to give context and point to it.

Once in Tails Greeter the button still works fine, even with first timers.

red.png View (139 KB) sajolida, 08/14/2018 06:09 PM

History

#1 Updated by sajolida about 1 year ago

  • Assignee set to sajolida
  • Priority changed from Low to Normal
  • Parent task set to #15567
  • Affected tool set to Additional Software Packages

#2 Updated by sajolida about 1 year ago

  • Target version set to Tails_3.8

#3 Updated by sajolida about 1 year ago

  • Target version changed from Tails_3.8 to Tails_3.9

#4 Updated by sajolida about 1 year ago

  • Assignee changed from sajolida to emmapeel
  • QA Check set to Ready for QA
  • Feature Branch set to 8650e1c5db

Done that in 8650e1c5db. I'll push in a bit...

#5 Updated by u 12 months ago

Emmapeel it looks like you should review this commit.

#6 Updated by sajolida 11 months ago

  • File red.png View added
  • Status changed from Confirmed to Fix committed
  • Assignee deleted (emmapeel)
  • QA Check deleted (Ready for QA)

emmapeel didn't review this in time for the freeze so I did a self-review :)

  • I'm still happy with this commit which circles the [+] button in red (see attachment).
  • The image has compressed.

I think I can close that one.

#7 Updated by sajolida 11 months ago

  • Assignee set to u
  • QA Check set to Pass

Actually, I'll mark all the tickets that were left unfinished by emmapeel as "Assignee: u" + "QA Check: Pass" in case Ulrike wants to have a look a posteriori.

#8 Updated by u 11 months ago

  • Status changed from Fix committed to Resolved
  • Assignee deleted (u)
  • % Done changed from 0 to 100
  • QA Check deleted (Pass)

Thanks!

Also available in: Atom PDF