Project

General

Profile

Bug #15553

Update CIJ document(s) in https://tails.boum.org/support/learn/

Added by geb almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/26/2018
Due date:
% Done:

100%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

Hi,

In https://tails.boum.org/support/learn/, the link to the CIJ manual https://tcij.org/node/1016 is not working anymore.
New link: https://tcij.org/sites/default/files/u11/InfoSec%20for%20Journalists%20V1.3.pdf

It may also worth to consider adding a link to their video tutorials https://www.youtube.com/channel/UCfET6btFpe1e0CRGTFOulNg


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Resolved 03/14/2018

History

#1 Updated by intrigeri almost 2 years ago

  • Assignee set to sajolida

sajolida, I'll let you triage this.

It may also worth to consider adding a link to their video tutorials https://www.youtube.com/channel/UCfET6btFpe1e0CRGTFOulNg

geb, see #14913.

#2 Updated by emmapeel almost 2 years ago

  • Status changed from New to Confirmed

#3 Updated by sajolida over 1 year ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#4 Updated by sajolida over 1 year ago

  • Assignee changed from sajolida to geb
  • QA Check set to Ready for QA

Thanks for spotting that!

Unfortunately, I think that the wiser option is to remove all this perishable information from this page.

See web/15553-remove-dead-link-to-cij.

#5 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (geb)
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

Cherry-picked and pushed to master (in order to decrease the amounts of branches Jenkins currently builds, since we're having storage problems).

Also available in: Atom PDF