Project

General

Profile

Feature #15538

Feature #14568: Additional Software Packages

Feature #14589: Write user documentation for Additional Software feature

Change doc/advanced_topics/additional_software to reflect new ASP features

Added by emmapeel about 1 year ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/17/2018
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

Some changes are needed on this page.

History

#1 Updated by emmapeel about 1 year ago

  • Subject changed from Change docs to reflect new ASP features to Change doc/advanced_topics/additional_software to reflect new ASP features
  • Description updated (diff)
  • Feature Branch set to emmapeel:docs-asp/15538-docs_add_softw

#2 Updated by emmapeel about 1 year ago

  • Assignee changed from emmapeel to sajolida
  • QA Check changed from Dev Needed to Ready for QA

Not so many changes needed on this page. Please review first draft.

#3 Updated by emmapeel about 1 year ago

  • Feature Branch changed from emmapeel:docs-asp/15538-docs_add_softw to emmapeel:doc/14589

emmapeel wrote:

Not so many changes needed on this page. Please review first draft.

The page has been moved to doc/first_steps, because it is not for advanced users anymore.

#4 Updated by intrigeri about 1 year ago

  • Affected tool set to Additional Software Packages

#5 Updated by emmapeel about 1 year ago

  • Status changed from Confirmed to Fix committed
  • Assignee changed from sajolida to emmapeel
  • QA Check changed from Ready for QA to Pass

#6 Updated by sajolida 12 months ago

  • Status changed from Fix committed to Resolved
  • Assignee deleted (emmapeel)
  • QA Check deleted (Pass)
  • Feature Branch deleted (emmapeel:doc/14589)

I think we can mark these subtickets as "Resolved" once we're happy with each of them.
And only mark the parent ticket #14589 as "Fix committed".

Also available in: Atom PDF