Project

General

Profile

Feature #15469

Write release notes for 3.6.2

Added by sajolida almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/28/2018
Due date:
% Done:

100%

Feature Branch:
web/release-3.6.2
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

History

#1 Updated by anonym almost 2 years ago

  • Feature Branch set to web/release-3.6.2

#2 Updated by anonym almost 2 years ago

  • Status changed from Confirmed to 11
  • Assignee deleted (sajolida)
  • % Done changed from 0 to 100

I wrote something myself, since this was the last blocker.

#3 Updated by anonym almost 2 years ago

  • Status changed from 11 to Resolved

#4 Updated by sajolida almost 2 years ago

I planned to write the release notes today but I see that 3.6.2 has already been released...

Also available in: Atom PDF