Project

General

Profile

Bug #15459

Upgrade to Tor Browser 7.5.3

Added by anonym almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
03/27/2018
Due date:
% Done:

100%

Feature Branch:
feature/15459-torbrowser-7.5.3
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Browser

Associated revisions

Revision 80790dfd (diff)
Added by anonym almost 2 years ago

Upgrade Tor Browser to 7.5.3.

Will-fix: #15459

Revision e22b5f3f
Added by anonym almost 2 years ago

Merge remote-tracking branch 'origin/feature/15459-torbrowser-7.5.3' into stable

Fix-committed: #15459

History

#1 Updated by anonym almost 2 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 20
  • QA Check set to Ready for QA
  • Feature Branch set to feature/15459-torbrowser-7.5.3

I'll run the test suite locally, and will just make sure there are no regressions on Jenkins' run.

#2 Updated by intrigeri almost 2 years ago

I'll run the test suite locally

I suspect you won't be able to due to the test suite breakage on sid :/

#3 Updated by anonym almost 2 years ago

  • % Done changed from 20 to 50

intrigeri wrote:

I'll run the test suite locally

I suspect you won't be able to due to the test suite breakage on sid :/

It can be worked around: #15460#note-1.

Any way, the impacted tests passed for me, and Jenkins run was green^Wblue, so we're good! I'll merge this soon.

#4 Updated by anonym almost 2 years ago

  • Status changed from In Progress to 11
  • Assignee deleted (anonym)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#5 Updated by anonym almost 2 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF