Project

General

Profile

Bug #15455

Feature #14568: Additional Software Packages

Feature #14594: Code & integration into Tails: Additional Software Packages GUI

Synaptic error on open

Added by alant over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
03/25/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

Synptic error after updating cache : W: Problem unlinking the file lists - Clean (21: Is a directory)

History

#1 Updated by intrigeri over 1 year ago

  • Assignee set to alant
  • Target version set to Tails_3.7
  • Affected tool set to Additional Software Packages

#2 Updated by intrigeri over 1 year ago

  • Tracker changed from Feature to Bug

#3 Updated by alant over 1 year ago

  • Status changed from Confirmed to Rejected

This was caused by an error on my test system.

Also available in: Atom PDF