Project

General

Profile

Bug #15449

Intel VAAPI: Playing video with Totem freezes the system

Added by emmapeel over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
Start date:
03/22/2018
Due date:
% Done:

100%

Feature Branch:
bugfix/15433-GNOME-settings-vs-VA-API
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

In Tails 3.6.1 User gets system frozen when playing an MKV video in totem with a graphic card:

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA controller])

User claims this problem does not happen in Debian.
In Tails Troubleshooting mode, videos work, although slow.
Videos worked fine in Tails 3.5.

intrigeri: i'll forward you the (full) log.
Bug report: 63f7ce65e89a8e86d1695510d07bc137


Related issues

Related to Tails - Bug #15842: Totem doesn't play video Duplicate 08/25/2018
Blocked by Tails - Bug #15433: Cannot open GNOME Settings menu on some computers since Tails 3.6 Resolved 03/21/2018
Blocks Tails - Feature #13245: Core work 2018Q1: Foundations Team Resolved 06/29/2017

Associated revisions

Revision 9050109a
Added by anonym over 1 year ago

Merge remote-tracking branch 'origin/bugfix/15433-GNOME-settings-vs-VA-API' into stable

Fix-committed: #15433, #15449

History

#1 Updated by emmapeel over 1 year ago

  • Description updated (diff)

#2 Updated by intrigeri over 1 year ago

  • Blocked by Bug #15433: Cannot open GNOME Settings menu on some computers since Tails 3.6 added

#3 Updated by intrigeri over 1 year ago

  • Status changed from New to Confirmed
  • Assignee changed from intrigeri to emmapeel
  • Target version set to Tails_3.7
  • QA Check set to Info Needed
  • Feature Branch set to bugfix/15433-GNOME-settings-vs-VA-API

#4 Updated by intrigeri over 1 year ago

#5 Updated by intrigeri over 1 year ago

  • Subject changed from Intel`s VAAPI: Playing video with Totem freezes the system to Intel VAAPI: Playing video with Totem freezes the system

#6 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from emmapeel to anonym
  • Target version changed from Tails_3.7 to Tails_3.6.2
  • % Done changed from 0 to 50
  • QA Check changed from Info Needed to Ready for QA

The user says it's fixed on this branch.

#7 Updated by anonym over 1 year ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#8 Updated by anonym over 1 year ago

  • Status changed from Fix committed to Resolved

#9 Updated by segfault about 1 year ago

  • Related to Bug #15842: Totem doesn't play video added

Also available in: Atom PDF