Project

General

Profile

Feature #15411

Feature #13246: Core work

Core work 2018Q2 → 2018Q3: Technical writing

Added by sajolida over 1 year ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/14/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Related issues

Blocked by Tails - Bug #12534: Test /install/debian/usb on Linux Mint 19 Resolved 05/10/2017
Blocked by Tails - Bug #15398: Document pdf-redact-tools Rejected 03/12/2018
Blocked by Tails - Feature #11707: Test /install/debian/usb in Ubuntu 18.04 Resolved 08/24/2016
Blocked by Tails - Feature #15399: Write https://tails.boum.org/gdm Resolved 03/12/2018
Blocked by Tails - Bug #15533: Clarify the status of Tails Installer for Jessie Resolved 04/14/2018
Blocked by Tails - Bug #14518: Clarify who's doing what in Technical writing team Rejected 08/30/2017
Blocked by Tails - Feature #10225: Compile a Tails writing style guide Resolved 09/21/2015
Blocked by Tails - Feature #14678: Remove expanding (zooming) effect on screenshots in installation assistant Resolved 09/17/2017
Blocked by Tails - Bug #15552: Missing sudo in installation instructions for Ubuntu Resolved 04/24/2018
Blocked by Tails - Bug #15557: Document workaround for partially applied automatic upgrade Confirmed 04/30/2018
Blocked by Tails - Bug #12645: FAQ: Explain why we don't give a SHA of the ISO image Resolved 06/06/2017
Blocked by Tails - Bug #15570: Missing step to add "universe" in installation instructions for Ubuntu Resolved 05/04/2018
Blocked by Tails - Bug #15598: Explain loss of persistence.conf in known issues Resolved 05/09/2018
Blocked by Tails - Feature #14677: Update doc to new Tails Installer without splash screen (in Debian) Resolved 09/17/2017
Blocked by Tails - Feature #15427: Drop the exceptional manual upgrade steps from 3.2, 3.3, 3.4 and 3.5 Resolved 03/16/2018
Blocked by Tails - Feature #15442: Revert documenting that Tails Verification doesn't work in Tails 3.6 and 3.6.1 Resolved 03/22/2018
Blocked by Tails - Bug #15629: Point to vpnMentor's guide to Bitcoin Resolved 05/31/2018
Blocked by Tails - Bug #15553: Update CIJ document(s) in https://tails.boum.org/support/learn/ Resolved 04/26/2018
Blocked by Tails - Bug #14505: Merge help desk internal answers to public doc Resolved 07/26/2018
Blocked by Tails - Feature #15558: Fix Bitcoin icon on Persistent configuration docs Resolved 05/02/2018
Blocked by Tails - Feature #15745: Update doc wrt. Liferea → Thunderbird as the default feed reader Resolved 07/22/2018
Blocked by Tails - Bug #15765: Install from Windows or Linux button broken on Mac install instructions page Resolved 08/05/2018
Blocked by Tails - Bug #15805: Update doc for Tor Browser 8 Resolved 08/18/2018
Blocked by Tails - Feature #14683: Write release notes for 3.9 Resolved 05/02/2018
Blocked by Tails - Bug #15817: Blue border on "Let's go!" button in upgrade scenarios Resolved 08/19/2018
Blocked by Tails - Bug #15797: MacBookPro 8.2 boots Tails 3.8, unlike told by known issues page. Resolved 08/16/2018
Blocked by Tails - Bug #15815: Duplicated time requirements on overviews Resolved 08/19/2018
Blocked by Tails - Bug #15980: Adding SanDisk Cruzer Glide 32GB to known issues Resolved 09/26/2018

History

#1 Updated by sajolida over 1 year ago

  • Tracker changed from Bug to Feature

#2 Updated by sajolida over 1 year ago

  • Blocked by Bug #12534: Test /install/debian/usb on Linux Mint 19 added

#3 Updated by sajolida over 1 year ago

#4 Updated by sajolida over 1 year ago

  • Blocked by Bug #15398: Document pdf-redact-tools added

#5 Updated by sajolida over 1 year ago

  • Subject changed from Core work 2018Q1 → 2018Q2: Technical writing to Core work 2018Q2 → 2018Q3: Technical writing

#6 Updated by sajolida over 1 year ago

  • Blocked by Feature #14605: Improve documentation on "Manually copying your persistent data to a new USB stick" added

#7 Updated by sajolida over 1 year ago

  • Blocked by Bug #14788: Add anchors to the troubleshooting parts of the installation doc added

#8 Updated by sajolida over 1 year ago

  • Blocked by Bug #14851: Instructions to backup Tails are wrong in terms of permission added

#9 Updated by sajolida over 1 year ago

  • Blocked by Bug #13634: explain somewhere that in some cases the signing key may have to be updated added

#10 Updated by sajolida over 1 year ago

  • Blocked by Bug #10976: persistence.conf lost, recoverable by reconfiguring added

#11 Updated by sajolida over 1 year ago

  • Blocked by Feature #12214: Document a way to manually backup persistent data added

#12 Updated by sajolida over 1 year ago

  • Blocked by Bug #10909: Toggle are displayed by default when JavaScript is disabled added

#13 Updated by emmapeel over 1 year ago

  • Blocked by Bug #15476: news/report_2018_01 contains images hosted in github added

#14 Updated by sajolida over 1 year ago

  • Blocked by Feature #11707: Test /install/debian/usb in Ubuntu 18.04 added

#15 Updated by sajolida over 1 year ago

  • Blocked by Feature #15120: Improve styles of command lines and their output added

#16 Updated by sajolida over 1 year ago

  • Blocked by Feature #15121: Define captive portal in /doc/anonymous_internet/networkmanager.mdwn added

#17 Updated by intrigeri over 1 year ago

  • Parent task set to #13246

#18 Updated by emmapeel over 1 year ago

  • Blocked by Bug #12246: Untranslatable parts of documentation due to inline errors added

#19 Updated by sajolida over 1 year ago

  • Blocked by deleted (Bug #15476: news/report_2018_01 contains images hosted in github)

#20 Updated by sajolida over 1 year ago

  • Blocked by deleted (Bug #12246: Untranslatable parts of documentation due to inline errors)

#21 Updated by sajolida over 1 year ago

#22 Updated by intrigeri over 1 year ago

  • Blocked by Bug #15533: Clarify the status of Tails Installer for Jessie added

#23 Updated by sajolida over 1 year ago

  • Blocked by Bug #14518: Clarify who's doing what in Technical writing team added

#24 Updated by sajolida over 1 year ago

  • Blocked by Feature #10225: Compile a Tails writing style guide added

#25 Updated by sajolida about 1 year ago

  • Blocked by Bug #6907: ikiwiki po plugin does not play well with inline directives added

#26 Updated by sajolida about 1 year ago

  • Blocked by Feature #14678: Remove expanding (zooming) effect on screenshots in installation assistant added

#27 Updated by emmapeel about 1 year ago

  • Blocked by Bug #15552: Missing sudo in installation instructions for Ubuntu added

#28 Updated by emmapeel about 1 year ago

  • Blocked by Bug #15354: Our documentation mentions Hidden Services but new term is Onion services added

#29 Updated by intrigeri about 1 year ago

  • Blocked by Bug #15557: Document workaround for partially applied automatic upgrade added

#30 Updated by sajolida about 1 year ago

  • Blocks Bug #12645: FAQ: Explain why we don't give a SHA of the ISO image added

#31 Updated by sajolida about 1 year ago

  • Blocks deleted (Bug #12645: FAQ: Explain why we don't give a SHA of the ISO image)

#32 Updated by sajolida about 1 year ago

  • Blocked by Bug #12645: FAQ: Explain why we don't give a SHA of the ISO image added

#33 Updated by sajolida about 1 year ago

  • Blocked by Bug #15570: Missing step to add "universe" in installation instructions for Ubuntu added

#34 Updated by sajolida about 1 year ago

  • Blocked by Bug #10347: Troubleshooting for automatic upgrades that fail to restart added

#35 Updated by sajolida about 1 year ago

  • Blocked by Bug #15598: Explain loss of persistence.conf in known issues added

#36 Updated by sajolida about 1 year ago

  • Blocked by Feature #15599: Improve known issues about clock going backwards added

#37 Updated by sajolida about 1 year ago

  • Blocked by Feature #14677: Update doc to new Tails Installer without splash screen (in Debian) added

#38 Updated by sajolida about 1 year ago

  • Blocked by Bug #15025: Document that Tails installed using dd is not seen as a bootable device on some MacBook Pro added

#39 Updated by sajolida about 1 year ago

  • Blocked by Feature #15427: Drop the exceptional manual upgrade steps from 3.2, 3.3, 3.4 and 3.5 added

#40 Updated by sajolida about 1 year ago

  • Blocked by Feature #15442: Revert documenting that Tails Verification doesn't work in Tails 3.6 and 3.6.1 added

#41 Updated by sajolida about 1 year ago

  • Blocked by Bug #15629: Point to vpnMentor's guide to Bitcoin added

#42 Updated by sajolida about 1 year ago

  • Blocked by deleted (Bug #10976: persistence.conf lost, recoverable by reconfiguring)

#43 Updated by sajolida about 1 year ago

  • Blocked by Bug #15553: Update CIJ document(s) in https://tails.boum.org/support/learn/ added

#44 Updated by sajolida about 1 year ago

  • Blocked by Feature #15131: Identify USB Wi-Fi adapters that are easily available and work with Tails added

#45 Updated by sajolida about 1 year ago

  • Blocked by Bug #14505: Merge help desk internal answers to public doc added

#46 Updated by sajolida about 1 year ago

  • Blocked by Feature #15558: Fix Bitcoin icon on Persistent configuration docs added

#47 Updated by sajolida about 1 year ago

  • Blocked by Bug #11683: Improve installation instructions when Wi-Fi is not working (especially on macOS) added

#48 Updated by sajolida 12 months ago

  • Blocked by Feature #15556: Document how to disable the automatic locking of the screen added

#49 Updated by intrigeri 12 months ago

  • Blocked by Feature #15745: Update doc wrt. Liferea → Thunderbird as the default feed reader added

#50 Updated by sajolida 12 months ago

  • Blocked by Bug #15752: Instructions to copy persistence miss a step to reactivate the persistent features added

#51 Updated by sajolida 12 months ago

  • Blocked by Feature #14624: Document how to migrate persistence to a new USB stick or update the system partitions of an existing device added

#52 Updated by sajolida 12 months ago

#53 Updated by sajolida 12 months ago

  • Blocked by Feature #15718: Help Tails users on Mac access right-click menus added

#54 Updated by sajolida 11 months ago

  • Blocked by Bug #15765: Install from Windows or Linux button broken on Mac install instructions page added

#55 Updated by intrigeri 11 months ago

  • Blocked by Bug #15805: Update doc for Tor Browser 8 added

#56 Updated by intrigeri 11 months ago

#57 Updated by sajolida 11 months ago

  • Related to Bug #15815: Duplicated time requirements on overviews added

#58 Updated by sajolida 11 months ago

  • Blocked by Bug #15817: Blue border on "Let's go!" button in upgrade scenarios added

#59 Updated by sajolida 11 months ago

  • Blocked by Bug #15818: Inconsistent typography between step headings in /install/debian and /install/expert added

#60 Updated by sajolida 11 months ago

  • Blocked by Bug #15797: MacBookPro 8.2 boots Tails 3.8, unlike told by known issues page. added

#61 Updated by sajolida 11 months ago

  • Related to deleted (Bug #15815: Duplicated time requirements on overviews)

#62 Updated by sajolida 11 months ago

  • Blocked by Bug #15815: Duplicated time requirements on overviews added

#63 Updated by sajolida 10 months ago

  • Blocked by Bug #12430: Document wireless card needs to remove kernel module to work in known issues added

#64 Updated by sajolida 10 months ago

  • Blocked by Feature #6891: Monitor external broken links on our website added

#65 Updated by sajolida 10 months ago

#66 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #15748: Is Tor still slow?)

#67 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15121: Define captive portal in /doc/anonymous_internet/networkmanager.mdwn)

#68 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #15354: Our documentation mentions Hidden Services but new term is Onion services)

#69 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15556: Document how to disable the automatic locking of the screen)

#70 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #14788: Add anchors to the troubleshooting parts of the installation doc)

#71 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #14851: Instructions to backup Tails are wrong in terms of permission)

#72 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #13634: explain somewhere that in some cases the signing key may have to be updated)

#73 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #11683: Improve installation instructions when Wi-Fi is not working (especially on macOS))

#74 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15131: Identify USB Wi-Fi adapters that are easily available and work with Tails)

#75 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #15752: Instructions to copy persistence miss a step to reactivate the persistent features)

#76 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #12430: Document wireless card needs to remove kernel module to work in known issues)

#77 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #14624: Document how to migrate persistence to a new USB stick or update the system partitions of an existing device)

#78 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15718: Help Tails users on Mac access right-click menus)

#79 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #6891: Monitor external broken links on our website)

#80 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #15025: Document that Tails installed using dd is not seen as a bootable device on some MacBook Pro)

#81 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #10909: Toggle are displayed by default when JavaScript is disabled)

#82 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15120: Improve styles of command lines and their output)

#83 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #12214: Document a way to manually backup persistent data)

#84 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #14605: Improve documentation on "Manually copying your persistent data to a new USB stick")

#85 Updated by sajolida 10 months ago

  • Blocked by deleted (Bug #10347: Troubleshooting for automatic upgrades that fail to restart)

#86 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #15599: Improve known issues about clock going backwards)

#87 Updated by sajolida 10 months ago

Our team is 15% over budget in 2018Q2 + 2018Q3 so I postponed everything to the next quarter.

#88 Updated by sajolida 10 months ago

  • Blocked by Bug #15980: Adding SanDisk Cruzer Glide 32GB to known issues added

#89 Updated by sajolida 8 months ago

  • Blocked by deleted (Bug #15818: Inconsistent typography between step headings in /install/debian and /install/expert)

#90 Updated by sajolida 8 months ago

  • Blocked by deleted (Bug #6907: ikiwiki po plugin does not play well with inline directives)

#91 Updated by sajolida 8 months ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF