Project

General

Profile

Bug #15398

Document pdf-redact-tools

Added by sajolida over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/12/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Unfortunately, it's only a command line tool.

Instructions are:

pdf-redact-tools --help

Is there some upstream documentation?


Related issues

Related to Tails - Feature #8416: Document MAT Confirmed 06/03/2014
Related to Tails - Feature #15052: Adding pdf-redact-tools Resolved 12/12/2017
Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Resolved 03/14/2018

History

#1 Updated by sajolida over 1 year ago

  • Blocks Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing added

#2 Updated by sajolida over 1 year ago

#3 Updated by sajolida over 1 year ago

#5 Updated by sajolida over 1 year ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#6 Updated by sajolida over 1 year ago

  • Blocks deleted (Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing)

#7 Updated by sajolida over 1 year ago

  • Assignee changed from sajolida to cbrownstein

Assigning to Cody as proposed when we met last week.

#8 Updated by sajolida about 1 year ago

  • Assignee deleted (cbrownstein)

#9 Updated by u about 1 year ago

  • Assignee set to cbrownstein

It looks like you accidentally? deleted the assignee?

#10 Updated by intrigeri about 1 year ago

This piece of software will likely be replaced by MAT 2.x in Tails 4.0 so perhaps it's not worth the effort.

#11 Updated by sajolida about 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (cbrownstein)

Yeap. Let's reject that one.

Also available in: Atom PDF