Project

General

Profile

Bug #15365

Feature #10034: Translation web platform

Feature #11759: Install & configure a fresh weblate on the VM

Check if voting mechanism in Weblate WRT validity of strings

Added by u over 1 year ago. Updated 20 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/02/2018
Due date:
% Done:

0%

Spent time:
Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:

Description

Check if voting mechanism in new weblate version checks strings for validity otherwise report bug.


Related issues

Related to Tails - Bug #15357: Clarify how the review process of Weblate influences git commit Resolved 03/02/2018
Related to Tails - Bug #15361: Implement automatic checking & correction of inconsistent strings in Weblate Resolved 03/02/2018
Blocked by Tails - Feature #15274: Update weblate to the newest possible version in translate.lizard Resolved 01/31/2018

History

#1 Updated by u over 1 year ago

  • Subject changed from Check if voting mechanism in Weblate WRT validity strings to Check if voting mechanism in Weblate WRT validity of strings

#2 Updated by emmapeel over 1 year ago

  • Blocked by Feature #15274: Update weblate to the newest possible version in translate.lizard added

#3 Updated by u over 1 year ago

  • Related to Bug #15357: Clarify how the review process of Weblate influences git commit added

#4 Updated by u over 1 year ago

  • Related to Bug #15361: Implement automatic checking & correction of inconsistent strings in Weblate added

#5 Updated by bertagaz about 1 year ago

  • Target version changed from Tails_3.7 to Tails_3.8

#6 Updated by intrigeri about 1 year ago

  • Target version changed from Tails_3.8 to Tails_3.9

#7 Updated by u 11 months ago

  • Parent task changed from #11759 to #10034

#8 Updated by intrigeri 10 months ago

  • Target version changed from Tails_3.9 to Tails_3.10.1

#9 Updated by intrigeri 9 months ago

  • Target version changed from Tails_3.10.1 to Tails_3.11

#10 Updated by emmapeel 8 months ago

I have opened https://github.com/WeblateOrg/weblate/issues/2383 in weblate, because when adding a suggestion the checks are not performed. looks like the dev agrees with our idea.

#11 Updated by CyrilBrulebois 7 months ago

  • Target version changed from Tails_3.11 to Tails_3.12

#12 Updated by emmapeel 6 months ago

  • Status changed from Confirmed to Resolved

#13 Updated by u 5 months ago

  • Parent task changed from #10034 to #11759

#14 Updated by intrigeri 20 days ago

  • Assignee deleted (emmapeel)

Also available in: Atom PDF