Project

General

Profile

Bug #15234

Make Tails Installer point to the offline website when running inside Tails

Added by anonym over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
-
Start date:
01/23/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Installer

Description

I.e. we make it conditional so non-Tails users still get the online link, and Tails users can access the docs even when offline.


Related issues

Related to Tails - Bug #14962: Tor Browser >= 7.0.8 fails to render local pages correctly Resolved 11/16/2017

History

#1 Updated by anonym over 1 year ago

  • Assignee set to sajolida
  • QA Check set to Info Needed

What do you think?

#2 Updated by intrigeri over 1 year ago

The obvious "local doc works offline" put aside, I guess it's a matter of what risk we prefer to take, between:

  • pointing to outdated or untranslated local doc (because the doc was not updated in time for a release or too late for translators)
  • when running from an older Tails, pointing to newer online doc that may not be adequate for that version of Tails Installer

I'm inclined to think that the 1st problem is both more likely and more problematic.

#3 Updated by sajolida over 1 year ago

  • Related to Bug #14962: Tor Browser >= 7.0.8 fails to render local pages correctly added

#4 Updated by sajolida over 1 year ago

  • Assignee changed from sajolida to anonym
  • QA Check deleted (Info Needed)

Let's point to the online doc. Especially, seeing #14962 and friends. If I understand correctly, that's also less coding work :)

#5 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (anonym)

sajolida wrote:

Let's point to the online doc.

I think that's what we already do so this means rejecting this ticket.

Also available in: Atom PDF