Project

General

Profile

Feature #15174

Feature #5316: Improve OpenPGP documentation

Mention Enigmail in documentation

Added by u almost 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/16/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

We currently do not have a documentation about using OpenPGP in Tails. See #5316.
Besides mentioning Seahorse, we should also mention Enigmail and the OpenPGP Applet (which has a proper documentation).


Related issues

Related to Tails - Bug #6568: Mention Seahorse in documentation Confirmed 01/05/2014
Related to Tails - Feature #9407: Mention OpenPGP best practices Confirmed 05/15/2015

History

#1 Updated by u almost 2 years ago

  • Related to Bug #6568: Mention Seahorse in documentation added

#2 Updated by u almost 2 years ago

#3 Updated by u over 1 year ago

  • Assignee set to sajolida

what do you think?

#4 Updated by sajolida over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

We already have a section about Enigmail in the Thunderbird documentation:

https://tails.boum.org/doc/anonymous_internet/thunderbird/index.en.html

But yes, it should be mentioned in the OpenPGP documentation when someone will work on #5316.

Still, I don't think it deserves a ticket since we already "mention Enigmail in [our] documentation". I added this idea to the description of #5316.

Also available in: Atom PDF