Project

General

Profile

Feature #15087

Feature #15085: Document our translation platform infrastructure

Public call for testing

Added by u almost 2 years ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
12/19/2017
Due date:
% Done:

0%

Estimated time:
4.00 h
Spent time:
Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:
Translation Platform

Related issues

Blocked by Tails - Bug #16844: Don't use the same working copy in Weblate as in update_weblate_git.py Resolved

History

#1 Updated by u almost 2 years ago

  • Status changed from New to Confirmed

#3 Updated by intrigeri over 1 year ago

  • Target version changed from Tails_3.8 to Tails_3.9

#4 Updated by u over 1 year ago

  • Target version changed from Tails_3.9 to Tails_3.11

#5 Updated by u about 1 year ago

  • Target version changed from Tails_3.11 to Tails_3.12

I don't see this happening as early as 3.11, but we'll work on this together with hefee.

#6 Updated by anonym 11 months ago

  • Target version changed from Tails_3.12 to Tails_3.13

#7 Updated by u 10 months ago

  • Target version changed from Tails_3.13 to Tails_3.16
  • Estimated time set to 4.00 h

#8 Updated by u 10 months ago

  • Subject changed from Call for translators and translations to be launched and updated to Public call for testing & translation

#9 Updated by u 5 months ago

  • Blocked by Bug #16855: Enforce reviewer policy on Weblate added

#10 Updated by u 5 months ago

  • Blocked by Feature #16326: Review the Weblate-based infrastructure that updates and pushes PO files added

#11 Updated by intrigeri 5 months ago

  • Blocked by Bug #16844: Don't use the same working copy in Weblate as in update_weblate_git.py added

#12 Updated by hefee 5 months ago

  • Blocked by Bug #16436: Make the setup production-ready, adjust resource allocation and optimize stuff if needed added

#13 Updated by u 5 months ago

  • Affected tool set to Translation Platform

Shall happen ~ July 22nd 2019

#14 Updated by intrigeri 5 months ago

Status update: as said over email, I think that what we currently have implemented for #16326 and #16855 is good enough to not block this anymore.

#15 Updated by u 5 months ago

Good. I plan to prepare this today. (Just came back from Tor meeting.)

However, it looks like the work on #16436 was not done yet. If I don't have news from groente today, I'll go ahead and ignore this for now.

#16 Updated by u 5 months ago

u wrote:

However, it looks like the work on #16436 was not done yet. If I don't have news from groente today, I'll go ahead and ignore this for now.

It was done now.

#18 Updated by u 5 months ago

  • Blocked by deleted (Bug #16855: Enforce reviewer policy on Weblate)

#19 Updated by u 5 months ago

  • Blocked by deleted (Feature #16326: Review the Weblate-based infrastructure that updates and pushes PO files)

#20 Updated by u 5 months ago

  • Blocked by deleted (Bug #16436: Make the setup production-ready, adjust resource allocation and optimize stuff if needed)

#21 Updated by u 5 months ago

  • Status changed from Confirmed to 11

#22 Updated by u 5 months ago

  • Status changed from 11 to Resolved

#23 Updated by u 5 months ago

  • Subject changed from Public call for testing & translation to Public call for testing

Also available in: Atom PDF