Project

General

Profile

Feature #15074

Feature #10034: Translation web platform

Set up and configure the web interface of the translation platform

Added by u over 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
03/01/2018
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Related issues

Duplicates Tails - Feature #11759: Install & configure a fresh weblate on the VM Resolved 09/11/2015

History

#1 Updated by u over 1 year ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#2 Updated by u over 1 year ago

  • Target version set to Tails_3.5

#3 Updated by emmapeel over 1 year ago

  • Blocked by Feature #12223: Puppetize machine translation service on translate.lizard added

#4 Updated by u over 1 year ago

  • Status changed from Resolved to In Progress
  • Target version changed from Tails_3.5 to Tails_3.7
  • % Done changed from 100 to 50

@emmapeel: assuming we'll have the new weblate version installed, we'll have to reconfigure some things, so I'm reopening this ticket unless there is another one for this?

#5 Updated by u over 1 year ago

  • Related to Bug #15409: Configure addons in Weblate added

#6 Updated by emmapeel about 1 year ago

  • Related to deleted (Bug #15409: Configure addons in Weblate)

#7 Updated by emmapeel about 1 year ago

  • Blocked by deleted (Feature #12223: Puppetize machine translation service on translate.lizard)

#8 Updated by emmapeel about 1 year ago

  • Status changed from In Progress to Duplicate

I dont see the difference between this ticket and #11759.

#9 Updated by emmapeel about 1 year ago

  • Duplicates Feature #11759: Install & configure a fresh weblate on the VM added

#10 Updated by u about 1 year ago

  • Status changed from Duplicate to Confirmed

This ticket is about configuration while 11759 was about the initial installation. So let's close the other one if we consider it done? I have reopened this ticket because once we upgrade, we'll likely have more configuration to do.

#11 Updated by u about 1 year ago

u wrote:

This ticket is about configuration while 11759 was about the initial installation. So let's close the other one if we consider it done? I have reopened this ticket because once we upgrade, we'll likely have more configuration to do.

Actually #11759 still has some subtickets, we have to leave it open.

#12 Updated by emmapeel about 1 year ago

  • Assignee changed from emmapeel to u

Please stop creating layers of umbrella tickets because it makes the work harder to organize.

Can you decide on one ticket between this one and 11759, and try to create more atomic tickets intead of this general ones?

We can move the pending tickets to the remaining ticket then.

#13 Updated by u about 1 year ago

  • Assignee changed from u to emmapeel

emmapeel wrote:

Please stop creating layers of umbrella tickets because it makes the work harder to organize.

For me this organization works well. The main tickets correspond to sponsor deliverables as defined within our fundraising and accounting. This makes it easier for me to track which part of the work has been done and which hasn't.

If you'd like to tell me exactly how this impacts your work and makes it harder to organize as you say, let's change the organization. Otherwise I propose to drop this kind of discussion which makes us both lose a lot of time.

Can you decide on one ticket between this one and 11759, and try to create more atomic tickets intead of this general ones?

You reopened #11759 yourself (see your own comment https://labs.riseup.net/code/issues/11759#note-13).

While #15074 is about setting up Weblate itself via it's adminstration panel. So I don't see how anything is duplicate here. Both tickets talk about completely different things. This ticket here is still open because when we upgrade Weblate to the latest version, you'll likely have some work to do here again, at least verify that all is correct. If you prefer, let's rename this ticket to "Verify Weblate setup after upgrade".

We can move the pending tickets to the remaining ticket then.

If you want to move the subtasks from #11759 somewhere else, go ahead.

#14 Updated by bertagaz about 1 year ago

  • Target version changed from Tails_3.7 to Tails_3.8

#15 Updated by intrigeri 12 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#16 Updated by u 10 months ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF