Project

General

Profile

Bug #15069

Deleting a branch in Git triggers Jenkins jobs on this branch

Added by intrigeri 11 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
12/16/2017
Due date:
% Done:

50%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

This produces confusing UX, especially if the job is actually started quickly: the next update_tails_iso_jobs run will abort the build.

History

#1 Updated by intrigeri 11 months ago

  • Status changed from Confirmed to In Progress
  • Assignee set to bertagaz
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA

049a56352e4a620253e0724c25386dd97720e66c..f265b3c631cddb0ed48e64ec1605969e52a5453a in puppet-tails.git

#2 Updated by intrigeri 11 months ago

  • Target version set to Tails_3.5

#3 Updated by anonym 10 months ago

  • Target version changed from Tails_3.5 to Tails_3.6

#4 Updated by bertagaz 8 months ago

  • Target version changed from Tails_3.6 to Tails_3.7

#5 Updated by bertagaz 6 months ago

  • Target version changed from Tails_3.7 to Tails_3.8

#6 Updated by intrigeri 5 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#7 Updated by intrigeri 3 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (bertagaz)
  • QA Check deleted (Ready for QA)

The problem is gone and keeping a ticket open to track this review does not seem to be a good use of our limited-width radar.

Also available in: Atom PDF