Project

General

Profile

Bug #15032

Buggy “News” entries for non-English languages

Added by CyrilBrulebois about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Start date:
12/10/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

Hi,

I'm suspecting some issue in the translation tooling, since here's how the homepage looks like in French for the News (Nouvelles) part:

Nouvelles

\"Our
Posted Mon 04 Dec 2017 01:00:00 PM CET

\"Berliners,
Posted Thu 23 Nov 2017 01:34:56 PM CET

Another example, for Italian:

Novità

\"Our
Posted Mon 04 Dec 2017 01:00:00 PM CET

\"Berliners,
Posted Thu 23 Nov 2017 01:34:56 PM CET

German and Portuguese are similar, while Farsi looks better (possibly because of RTL).

I have tried to reproduce this locally from the master branch on different Debian releases (oldstable, stable, testing) using ./build-website but I've failed every time. Maybe there's something special on the machine that was used to generate the website?


Related issues

Duplicates Tails - Bug #6907: ikiwiki po plugin does not play well with inline directives Resolved 12/03/2018 03/12/2019

History

#1 Updated by intrigeri about 2 years ago

  • Duplicates Bug #6907: ikiwiki po plugin does not play well with inline directives added

#2 Updated by intrigeri about 2 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF