Project

General

Profile

Bug #14981

Tails Installer is not available for Ubuntu artful (17.10)

Added by mercedes508 over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
11/17/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Debian
Blueprint:
Starter:
Affected tool:
Installer

Description

Thanks to a user report, and reproduced by me, when trying to add tails-installer reporsitory in Ubuntu 17.10 we get the following error message:

The repository 'http://ppa.launchpad.net/tails-team/tails-installer/ubuntu artful Release' doesn't have a Release file.

so impossible to fetch Tails Installer.


Related issues

Blocks Tails - Bug #14646: Core work 2018Q1 → 2018Q2: Debian Resolved 01/17/2018

History

#1 Updated by u over 1 year ago

  • Assignee changed from u to mercedes508

Hello!

artful? -> That's normal, we do not yet have a release for this new Ubuntu version..

See https://launchpad.net/~tails-team/+archive/ubuntu/tails-installer -> latest version is for 17.04 = Zesty.

I planned to do an upload this week but other things had to happen before that.. So I'll try to do it next week.

#2 Updated by intrigeri over 1 year ago

  • Assignee changed from mercedes508 to u

I planned to do an upload this week but other things had to happen before that.. So I'll try to do it next week.

Nice. Reassigning to you then.

Meta: the Ubuntu release schedule is very predictable, so how about filing tickets in advance about supporting them as soon as they're out, say for the next 1 year or two, so we don't have this window of N weeks during which we effectively don't support the latest Ubuntu? (And the one such ticket that's the furthest one should cover filing the next batch of tickets.)

#3 Updated by intrigeri over 1 year ago

  • Blocks Bug #14646: Core work 2018Q1 → 2018Q2: Debian added

#4 Updated by intrigeri over 1 year ago

  • Subject changed from In Ubuntu 17.10 Tails Installer repo doesn't have a release file to Tails Installer is not available for Ubuntu artful (17.10)
  • Target version set to Tails_3.5
  • Type of work changed from Research to Debian

#5 Updated by u over 1 year ago

  • Status changed from Confirmed to Fix committed
  • Assignee changed from u to mercedes508
  • % Done changed from 0 to 100

Uploaded to Ubuntu.

Mercedes, reassigning to you to tell the person, please close the ticket afterwards.

#6 Updated by mercedes508 over 1 year ago

  • Status changed from Fix committed to Resolved
  • Assignee deleted (mercedes508)

Done, thank you!

Also available in: Atom PDF