Project

General

Profile

Feature #14973

Handle DuckDuckGo donation challenge

Added by u over 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Fundraising
Target version:
Start date:
11/17/2017
Due date:
% Done:

80%

Feature Branch:
tails:tails/feature/ddg_donation
Type of work:
Accounting
Blueprint:
Starter:
Affected tool:

Description

https://www.crowdrise.com/o/en/campaign/tails-live starting on March 13th 18h Berlin time.

History

#1 Updated by u over 1 year ago

  • Feature Branch set to 451f:tails/feature/14837_ddg

#2 Updated by u over 1 year ago

  • Priority changed from Normal to Elevated

#3 Updated by u over 1 year ago

  • Description updated (diff)
  • Private changed from Yes to No
  • Feature Branch changed from 451f:tails/feature/14837_ddg to tails:tails/feature/ddg_donation

There is a branch which modifies our alternative donation possibilities which wants to be merged on Tuesday evening.

#4 Updated by u over 1 year ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 30

#5 Updated by u over 1 year ago

I've merged the branch in advance because I'll have many other things to handle tomorrow.

#6 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_3.6 to Tails_3.7

#7 Updated by u about 1 year ago

The challenge is over. We did win some prizes! I'll communicate about that as soon as we're sure what we will receive. I've reinstated the previous version of our donation page since last week.

#8 Updated by u about 1 year ago

  • % Done changed from 30 to 80

#9 Updated by bertagaz about 1 year ago

  • Target version changed from Tails_3.7 to Tails_3.8

#10 Updated by u about 1 year ago

  • Priority changed from Elevated to Normal

Part of the money arrived already. Another part is still being waited for.

#11 Updated by intrigeri 12 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#12 Updated by u 10 months ago

  • Status changed from In Progress to Resolved

We're good, all the money arrived in our bank account and was added to ledger. There were some mistakes, so I corrected them using the email from Riseup from July 1st 2018.

#13 Updated by intrigeri 10 months ago

  • Status changed from Resolved to In Progress
  • Assignee changed from u to intrigeri
  • Type of work changed from Communicate to Accounting

#15 Updated by sajolida 10 months ago

  • Assignee changed from intrigeri to u
  • QA Check set to Ready for QA

I tried to fix the accounting of DuckDuckGo with 0d7d1fe and c44508a.

Ulrike, please double-check:

$ ledger register income:donations:DuckDuckGo_Challenge

$ ledger register assets:RiseupLabs

#16 Updated by sajolida 10 months ago

And a30766b.

#17 Updated by u 10 months ago

  • Status changed from In Progress to Resolved
  • QA Check changed from Ready for QA to Pass

I think we're good now.

Also available in: Atom PDF