Project

General

Profile

Bug #14967

Informations about notification are outdated in "Download and verify using OpenPGP"

Added by xin about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
11/15/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

In the page "Download and verify using OpenPGP", paragraph "In Tails", part 4 (https://tails.boum.org/install/download/openpgp/index.en.html#tails), the text refer to a notification counter in the bottom-right corner (which doesn't exist since 3.0).


Related issues

Related to Tails - Feature #14977: Improve OpenPGP instructions based on Cody's and jaster's feedback Resolved 11/17/2017

Associated revisions

Revision 38c713a0 (diff)
Added by cbrownstein about 2 years ago

Update for new notification area (fixes: #14967)

History

#1 Updated by mercedes508 about 2 years ago

  • Status changed from New to Confirmed

#2 Updated by cbrownstein about 2 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from sajolida to cbrownstein

#3 Updated by cbrownstein about 2 years ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check set to Ready for QA

#4 Updated by cbrownstein about 2 years ago

  • Related to Feature #14977: Improve OpenPGP instructions based on Cody's and jaster's feedback added

#5 Updated by sajolida about 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Merged, thanks!

Also available in: Atom PDF