Project

General

Profile

Feature #14877

Donation campaign 2018

Added by sajolida about 2 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
12/23/2016
Due date:
12/07/2018
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

In case it may help, the teardown of the donation campaign 2017 was b994e639e4b3508efc68878b306cac206d8452bb + ce68a31abcee69828b3c1d56e45d3e91de17bee3. Presumbly reverting those would bring stuff back to life :)


Subtasks

Feature #12075: Add Riseup Labs's postal addresses on the donation page for US checksResolved

Feature #12156: Have a static <title> on /home regardless of ikiwiki meta titleResolved

Feature #12268: Make it so most Bitcoin donations arrive directly on RiseupLabs' Coinbase accountResolved

Feature #12486: Consider dropping flattr versus making it more prominent on our websiteResolved

Feature #14878: Remove the note about the switch to CCTResolvedu

Bug #15306: Propose donation possibility in other cryptocurrencies than BitcoinResolved

Feature #15346: Document steps to run the donation campaignResolved

Feature #15881: Share notes from last donation campaignRejectedu

Feature #15930: Write blog post to start the campaignResolved

Feature #15931: Write blog posts about achievementResolved

Feature #15932: Grant moire access to donors.gitResolved

Feature #15961: Remove Flattr from our websiteResolved

Feature #15963: Analyze the conversion rate of PayPal donations from /homeResolved

Feature #15964: Pass-through the ?r= parameter to /donate/thanks and /donate/canceledResolved

Feature #15968: Prepare donation bannerResolved

Feature #15970: Translate the donation bannerResolved

Feature #16038: Write an email to past donorsResolved

Feature #16042: Update "Where do we get our money from"Resolved

Feature #16043: Consider have a progress bar on the donation campaignResolved

Bug #16049: Donation banner may be badly displayed because of HTTP cachingResolved

Bug #16056: Donor mail extraction script ignores unsubscribedResolvedu

Bug #16116: Write blog posts about plansResolved

Feature #16343: Analyze the donation campaign 2018Resolved

Feature #16344: Write a thank you note to donorsDuplicate

Feature #16363: Write a thank you messageResolved

Feature #16491: Retrospect on donation campaign 2018Resolved


Related issues

Related to Tails - Feature #12035: Donation campaign 2017 Resolved 08/01/2015
Related to Tails - Feature #16096: Donation campaign 2019 In Progress 08/30/2017
Duplicated by Tails - Feature #14941: Donation campaign 2018 Duplicate 11/09/2017

History

#1 Updated by sajolida about 2 years ago

#2 Updated by sajolida about 2 years ago

#3 Updated by intrigeri almost 2 years ago

  • Description updated (diff)

#4 Updated by u almost 2 years ago

  • Related to Bug #15306: Propose donation possibility in other cryptocurrencies than Bitcoin added

#5 Updated by intrigeri 10 months ago

  • Target version changed from 2018 to Tails_3.13

2018 is over ⇒ setting the same target version as remaining subtasks.

#6 Updated by CyrilBrulebois 9 months ago

  • Target version changed from Tails_3.13 to Tails_3.14

#7 Updated by CyrilBrulebois 7 months ago

  • Target version changed from Tails_3.14 to Tails_3.15

#8 Updated by sajolida 6 months ago

  • Status changed from Confirmed to Resolved

Oh yeah!

#9 Updated by sajolida 6 months ago

#10 Updated by anonym 6 months ago

  • Target version changed from Tails_3.15 to Tails_3.14.1

Also available in: Atom PDF