Project

General

Profile

Bug #14862

Feature #12035: Donation campaign 2017

Breadcrumbs on donate page should be restored

Added by u over 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Fundraising
Target version:
-
Start date:
10/18/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

https://tails.boum.org/donate/?r=sidebar there are no breadcrumbs on this page. I have not yet researched why. If you know, please tell me :) Or even restore them..

History

#1 Updated by sajolida about 2 years ago

  • Assignee changed from sajolida to u

See 5744ad3750. I removed them because they don't bring much on this page (only listing "Donate" but no parent links") and push the content down on a sensitive page.

I think that's still a fine reason, at least not to do the extra work of adding them back again. But I don't mind if you find this important and want to do it.

#2 Updated by u about 2 years ago

  • Status changed from Confirmed to Rejected

Thanks for the explanation. I agree. Closing.

Also available in: Atom PDF