Project

General

Profile

Bug #14835

Make the subtitle on our canonical logo optional

Added by sajolida almost 2 years ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
10/12/2017
Due date:
% Done:

0%

Feature Branch:
promotion-material.git:contrib/14835-optional-tagline-in-logo
Type of work:
Graphics
Blueprint:
Starter:
Affected tool:

Description

I'm talking about "theamnesicincognitolivesystem".

  • This text is quite long and becomes very small and hard to read at small sizes.
  • I'm really not sure it understandable by most people; though we don't have data about it. But if we rely strongly on this subtitle to make people understand what Tails is about, it means that we're probably failing severly elsewhere.
  • In the flat version, the vertical alignment between the three element (the icon, Tails, and the subtitle) is hard to manipulate in sizes where the subtitle becomes too small.
  • Multiplying the number of ad-hoc variations that we need to create when we want to use our logo reveals a limitation in the design of the logo itself.

See the discussion on: https://mailman.boum.org/pipermail/tails-dev/2017-September/011727.html

So I'm hereby proposing to make that subtital optional in our logo and having a working logo with and without the subtitle which is not the case right now:

  • The banner is using an ad-hoc version partly because of the complex vertical alignment in the flat version of the canonical logo.
  • Removing the subtitle breaks the vertical alignment of the canonical logo.

When saying this I'm assuming that a good logo should at least be easy to use and look good in the banner on our website :)

That are places where little context is available to help understanding what Tails is (e.g. t-shirt, stickers that are large enough for the subtitle to be readable; perhaps any other non-digital support). In these cases, the subtitle can gives useful tiny bits of info that the picture itself does not convey, which might help trigger curiosity and interest in people who haven't heard about Tails yet (=> potential conversations). intrigier is at least happy that his Tails t-shirts have this subtitle.

logo vertical alignments.png View (80.7 KB) u, 10/18/2017 02:55 PM

logos.svg View (60.7 KB) u, 10/18/2017 02:55 PM

tails-logo-flat-inverted-old.png View (21.7 KB) sajolida, 03/10/2019 08:59 PM

tails-logo-flat-old.png View (7.35 KB) sajolida, 03/10/2019 08:59 PM

tails-logo-flat-inverted.png View (16.5 KB) sajolida, 03/10/2019 08:59 PM

tails-logo-flat-inverted-notagline.png View (11.6 KB) sajolida, 03/10/2019 08:59 PM

tails-logo-flat.png View (16.4 KB) sajolida, 03/10/2019 08:59 PM

tails-logo-flat-notagline.png View (11.5 KB) sajolida, 03/10/2019 08:59 PM


Related issues

Related to Tails - Bug #10649: Have a video to explain how to start Tails (and use the boot menu key) Needs Validation 11/24/2015

History

#1 Updated by sajolida almost 2 years ago

  • Assignee changed from sajolida to u
  • QA Check set to Ready for QA
  • Feature Branch set to web/14835-remove-subtitle-in-logo

Done this as structured procrastination :)

#2 Updated by sajolida almost 2 years ago

#3 Updated by sajolida almost 2 years ago

  • Subject changed from Remove the subtitle on our canonical logo to Make the subtitle on our canonical logo optional
  • Description updated (diff)
  • Assignee changed from u to sajolida
  • QA Check changed from Ready for QA to Dev Needed

#4 Updated by u almost 2 years ago

#5 Updated by u almost 2 years ago

#6 Updated by u almost 2 years ago

  • Priority changed from Low to Normal

I think we agreed on this and you already implemented this in my smallCSSfixes branch. Thus, I'm putting the priority back to normal and would like you to either finish this work or remove the commit from the CSS branch, so that we can merge it into master.

#7 Updated by sajolida almost 2 years ago

#8 Updated by sajolida almost 2 years ago

- Both intrigeri and u agreed on the idea but also said the subtitle should be optional for other support (t-shirts, stickers). So I think we need to find a version (in terms of size and alignment) that works both with and without the subtitle.
- You asked for more changes on tails-project: https://mailman.boum.org/pipermail/tails-dev/2017-October/011779.html.

So I removed these changes from smallCSSfixes and should work on this more.

I'm pasting here your comments for future reference:

I think it's nice BUT there needs to be more space on top and bottom.
Stuff needs to breathe.. So please don't add a padding or anything,
because this will break other stuff I did in the donation banner
branch, but instead make the image slightly smaller.

Now it's 100px in height and the the whole banner is 114px high. I
think we need at least 10-15px on top and below, so the logo should
not be higher than 90px.

Also, what I find weird is that the USB stick is not horizontally
aligned with the text. You see, the stick is higher than the T and
lower too. I can live with this.

But I can't live with the missing breathing space.

#9 Updated by u almost 2 years ago

In your proposal, I think what you did was to leave the USB stick vertically sized as is. I think this should not be like this. Instead, the stick should have the size of the text. Attached a comparison of what we have, what I propose and what you proposed on the branch.

#10 Updated by sajolida 4 months ago

  • Related to Bug #10649: Have a video to explain how to start Tails (and use the boot menu key) added

#11 Updated by sajolida 4 months ago

Sorry to follow up on this after a long silence but I'll need the version of the flat logo without the tagline for #10649.

Thanks to your last example, I understand better your proposition!

So you're making the image of USB stick smaller in order to fit in height with the text.

I don't like that so much as it changes the proportion between the USB stick and the text that are otherwise the same in all other versions. The USB stick also appears kind of shrunk to me (maybe because I got used to seeing it bigger everywhere else).

I gave it other try today and I think that it's enough for me to move the USB stick a bit higher in the flat version, high enough so that it looks good both with and without the tagline.

I pushed a branch to promotion-material.git:contrib/14835-optional-tagline-in-logo and I'm attaching files to do the comparison.

If we can't make our minds between the 2 of us, I'm sure we can ask around for more opinions :)

#12 Updated by sajolida 4 months ago

Oops, I missed pushing the branch the other day. Done now.

#13 Updated by u 4 months ago

  • Assignee changed from u to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good to me and I agree with your reasoning!

#14 Updated by sajolida 4 months ago

  • Status changed from Confirmed to Resolved
  • Target version set to Tails_3.13
  • QA Check deleted (Pass)

Merged!

Also available in: Atom PDF