Project

General

Profile

Bug #14813

Document that Tails does not boot from USB when installed with Tails Installer on recent Debian testing/sid system

Added by intrigeri almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
10/09/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installer

Description

That's about #14809. The summary you're looking for is #14809#note-4 :)


Related issues

Related to Tails - Bug #14809: Tails does not boot from USB when installed with Tails Installer on recent Debian testing/sid system Resolved 10/07/2017
Blocks Tails - Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing Resolved 09/17/2017

History

#1 Updated by intrigeri almost 2 years ago

  • Blocks Feature #14758: Core work 2017Q4 → 2018Q1: Technical writing added

#2 Updated by intrigeri almost 2 years ago

  • Related to Bug #14809: Tails does not boot from USB when installed with Tails Installer on recent Debian testing/sid system added

#3 Updated by intrigeri almost 2 years ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

I've fixed the root cause upstream (udisks + libblockdev) and the fixes are now in Debian testing/sid so I think we're good here. I don't remember if my fixes to Tails Installer are needed as well, but I expect u will upload 5.0.2 shortly after the Tails 3.3 release, and to stretch-backports as soon as it migrates to testing.

Also available in: Atom PDF