Project

General

Profile

Feature #14758

Feature #13246: Core work

Core work 2017Q4 → 2018Q1: Technical writing

Added by sajolida about 1 year ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
09/17/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Related issues

Blocked by Tails - Bug #12148: install/mac/clone has confusing "grab the new USB stick" (that other cloning methods haven't) Resolved 01/15/2017
Blocked by Tails - Bug #11025: Known issues on browser fingerprinting don't mention uBlockOrigin Resolved
Blocked by Tails - Bug #13333: "why 2?" window is cut out on some pages of the installation documentation. Resolved 07/01/2017
Blocked by Tails - Bug #12496: Update download page to force a Tails Verification version that checks the amd64 IDF Resolved 04/29/2017
Blocked by Tails - Bug #14697: Document workaround for Tails freezing with NVIDIA GTX 1080 when HTC Vive headset is connected to HDMI Resolved 09/21/2017
Blocked by Tails - Bug #14689: Document Cherry Trails Atom computers issues in the Known Issues List Resolved 09/19/2017
Blocked by Tails - Bug #14685: Fix differences in OpenPGP verification outputs Resolved 09/18/2017
Blocked by Tails - Bug #14698: Add Kingston DataTraveler 2000 problematic USB sticks list Resolved 09/21/2017
Blocked by Tails - Feature #11296: Better document how to build the website in selected languages Rejected 03/31/2016
Blocked by Tails - Feature #13572: Write release notes for 3.3 Resolved 08/03/2017
Blocked by Tails - Bug #14790: "Set up an administration password" and "How to use bridges in Tails" doc pages are not updated for the new Greeter Resolved 10/05/2017
Blocked by Tails - Bug #14813: Document that Tails does not boot from USB when installed with Tails Installer on recent Debian testing/sid system Rejected 10/09/2017
Blocked by Tails - Bug #14762: typo in a workaround in the known issues list Resolved 10/03/2017
Blocked by Tails - Feature #12167: Clarify release notes vs. changelog workflow Resolved 01/23/2017
Blocked by Tails - Bug #14739: Tails 3.1+ do not start on Compaq Presario CQ60-214DX Resolved 09/29/2017
Blocked by Tails - Feature #14965: Persistence preset: displays configuration Resolved 11/15/2017
Blocked by Tails - Feature #11687: Known issues: How to recover an Electrum wallet Resolved 08/21/2016
Blocked by Tails - Bug #15195: Document how to view a local build of the website in Tails 3.3 and later Resolved 01/18/2018
Blocked by Tails - Feature #14679: Write release notes for 3.5 Resolved 09/17/2017
Blocked by Tails - Feature #14680: Write release notes for 3.6 Resolved 09/17/2017
Blocked by Tails - Bug #14879: Tails Greeter described as set of dialogs but there is only one dialog Resolved 10/25/2017
Blocked by Tails - Feature #15106: Add screenshot to step 5.6 "Close Tails Installer" Resolved 12/26/2017
Blocked by Tails - Bug #12613: Document Debian testing live image for debugging Resolved 05/29/2017
Blocked by Tails - Bug #12332: Check the new version of Security-in-a-Box to update links to it from our documentation Resolved 03/13/2017
Blocked by Tails - Feature #15323: Improve visibility of FAT32 formatting in UUI instructions Resolved 02/18/2018
Blocked by Tails - Feature #15125: Improve "needs" section of overview Resolved 12/27/2017
Blocked by Tails - Bug #15413: Documentation contains screenshot of menu with irregular spacing Resolved 03/14/2018
Blocked by Tails - Feature #15441: Document that Tails Verification doesn't work in Tails 3.6 and 3.6.1 Resolved 03/22/2018
Blocked by Tails - Bug #15394: BitTorrent download title does not render correctly RTL at https://tails.boum.org/install/download/ Resolved 03/12/2018

History

#1 Updated by sajolida about 1 year ago

  • Blocked by Bug #12148: install/mac/clone has confusing "grab the new USB stick" (that other cloning methods haven't) added

#2 Updated by sajolida about 1 year ago

  • Blocked by Bug #11025: Known issues on browser fingerprinting don't mention uBlockOrigin added

#3 Updated by sajolida about 1 year ago

  • Blocked by Bug #13333: "why 2?" window is cut out on some pages of the installation documentation. added

#4 Updated by sajolida about 1 year ago

  • Blocked by Bug #12496: Update download page to force a Tails Verification version that checks the amd64 IDF added

#5 Updated by sajolida about 1 year ago

  • Blocked by Bug #14697: Document workaround for Tails freezing with NVIDIA GTX 1080 when HTC Vive headset is connected to HDMI added

#6 Updated by sajolida about 1 year ago

  • Blocked by Feature #14605: Improve documentation on "Manually copying your persistent data to a new USB stick" added

#7 Updated by sajolida about 1 year ago

  • Blocked by Bug #14689: Document Cherry Trails Atom computers issues in the Known Issues List added

#8 Updated by sajolida about 1 year ago

  • Blocked by Bug #14685: Fix differences in OpenPGP verification outputs added

#9 Updated by sajolida about 1 year ago

  • Blocked by Bug #14698: Add Kingston DataTraveler 2000 problematic USB sticks list added

#10 Updated by sajolida about 1 year ago

  • Blocked by Feature #11296: Better document how to build the website in selected languages added

#11 Updated by sajolida about 1 year ago

#12 Updated by intrigeri about 1 year ago

  • Blocked by Bug #14790: "Set up an administration password" and "How to use bridges in Tails" doc pages are not updated for the new Greeter added

#13 Updated by intrigeri about 1 year ago

  • Blocked by Bug #14813: Document that Tails does not boot from USB when installed with Tails Installer on recent Debian testing/sid system added

#14 Updated by sajolida about 1 year ago

  • Blocked by Bug #14762: typo in a workaround in the known issues list added

#15 Updated by sajolida about 1 year ago

  • Blocked by Feature #12167: Clarify release notes vs. changelog workflow added

#16 Updated by sajolida about 1 year ago

  • Blocked by Bug #14788: Add anchors to the troubleshooting parts of the installation doc added

#17 Updated by sajolida about 1 year ago

  • Blocked by Bug #14851: Instructions to backup Tails are wrong in terms of permission added

#18 Updated by intrigeri about 1 year ago

  • Blocked by Bug #14739: Tails 3.1+ do not start on Compaq Presario CQ60-214DX added

#19 Updated by sajolida about 1 year ago

  • Blocked by Feature #14965: Persistence preset: displays configuration added

#20 Updated by emmapeel about 1 year ago

  • Blocked by Bug #15015: Install doc sections should be easily linkable added

#21 Updated by emmapeel about 1 year ago

  • Blocked by Bug #15016: Explain better how to disable Secure Boot added

#22 Updated by emmapeel 11 months ago

  • Blocked by Feature #11687: Known issues: How to recover an Electrum wallet added

#23 Updated by emmapeel 11 months ago

  • Blocked by deleted (Bug #15015: Install doc sections should be easily linkable)

#24 Updated by emmapeel 11 months ago

  • Blocked by Bug #15195: Document how to view a local build of the website in Tails 3.3 and later added

#25 Updated by intrigeri 11 months ago

  • Subject changed from Core work 2017Q4: Technical writing to Core work 2017Q4 → 2018Q1: Technical writing

(Since ~2 months I've been missing a ticket for 2018Q1, e.g. for stuff I knew would not be done in 2017 but I felt should be done in 2018Q1. Now I think it's fair to say that for tech writing at least, having to deal with this kind of paperwork every quarter does not work, so let's relax and make it cover 2 quarters. This being said, I would very much like having a cut-off point at the end of our budget year, so please create a ticket + view for 2018Q2 onwards by mid-February, so I can start using it when I feel the need to, e.g. when doing interfacing job between help desk and tech writing.)

#26 Updated by intrigeri 11 months ago

#27 Updated by intrigeri 11 months ago

#28 Updated by intrigeri 11 months ago

  • Parent task changed from #13249 to #13246

#29 Updated by emmapeel 11 months ago

  • Blocked by Bug #13634: explain somewhere that in some cases the signing key may have to be updated added

#30 Updated by emmapeel 10 months ago

  • Blocked by Feature #14448: Consider documenting Rufus as a workaround in case UUI doesn't work added

#31 Updated by sajolida 10 months ago

  • Blocked by Bug #14879: Tails Greeter described as set of dialogs but there is only one dialog added

#32 Updated by sajolida 10 months ago

  • Blocked by Feature #15106: Add screenshot to step 5.6 "Close Tails Installer" added

#33 Updated by sajolida 10 months ago

  • Blocked by Bug #12613: Document Debian testing live image for debugging added

#34 Updated by sajolida 10 months ago

  • Blocked by Bug #12534: Test /install/debian/usb on Linux Mint 19 added

#35 Updated by sajolida 10 months ago

  • Blocked by Bug #12332: Check the new version of Security-in-a-Box to update links to it from our documentation added

#36 Updated by sajolida 10 months ago

  • Blocked by Bug #10976: persistence.conf lost, recoverable by reconfiguring added

#37 Updated by sajolida 10 months ago

  • Blocked by deleted (Feature #14448: Consider documenting Rufus as a workaround in case UUI doesn't work)

#38 Updated by sajolida 10 months ago

  • Blocked by Feature #15323: Improve visibility of FAT32 formatting in UUI instructions added

#39 Updated by sajolida 9 months ago

#40 Updated by sajolida 9 months ago

  • Blocked by Bug #15398: Document pdf-redact-tools added

#41 Updated by sajolida 9 months ago

  • Blocked by Feature #15125: Improve "needs" section of overview added

#42 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #12534: Test /install/debian/usb on Linux Mint 19)

#43 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #15398: Document pdf-redact-tools)

#44 Updated by sajolida 9 months ago

#45 Updated by sajolida 9 months ago

  • Blocked by Feature #12214: Document a way to manually backup persistent data added

#46 Updated by sajolida 9 months ago

  • Blocked by Bug #15413: Documentation contains screenshot of menu with irregular spacing added

#47 Updated by sajolida 9 months ago

  • Blocked by Feature #15441: Document that Tails Verification doesn't work in Tails 3.6 and 3.6.1 added

#48 Updated by sajolida 9 months ago

  • Blocked by Bug #15394: BitTorrent download title does not render correctly RTL at https://tails.boum.org/install/download/ added

#49 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #15016: Explain better how to disable Secure Boot)

#50 Updated by sajolida 9 months ago

  • Blocked by deleted (Feature #14605: Improve documentation on "Manually copying your persistent data to a new USB stick")

#51 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #14788: Add anchors to the troubleshooting parts of the installation doc)

#52 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #14851: Instructions to backup Tails are wrong in terms of permission)

#53 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #13634: explain somewhere that in some cases the signing key may have to be updated)

#54 Updated by sajolida 9 months ago

  • Blocked by deleted (Bug #10976: persistence.conf lost, recoverable by reconfiguring)

#55 Updated by sajolida 9 months ago

  • Blocked by deleted (Feature #12214: Document a way to manually backup persistent data)

#56 Updated by sajolida 9 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)

Also available in: Atom PDF