Project

General

Profile

Bug #14535

Bopomofo input method doesn't work

Added by mercedes508 over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
08/30/2017
Due date:
% Done:

0%

QA Check:
Info Needed
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

As reported by a user the Bopomofo input display display any of the expected characters.


Related issues

Related to Tails - Bug #11382: New ibus-pinyin cannot be used for quanpin Rejected 04/27/2016
Duplicates Tails - Bug #11292: Bopomofo input for Chinese is not working Resolved 03/31/2016

History

#1 Updated by u over 1 year ago

  • QA Check set to Info Needed

@mercedes508: will you research this issue more? Can you give more details on how to test it?

#2 Updated by mercedes508 over 1 year ago

u wrote:

@mercedes508: will you research this issue more? Can you give more details on how to test it?

Honestly if anyone wants to take it, please do :)

To test it, pick Chinese as language at Greeter then in different chinese input method pick bopomofo and then try to write something in gedit for example. It writes latin letters not bopomofo.

#3 Updated by u over 1 year ago

  • Related to Bug #11292: Bopomofo input for Chinese is not working added

#4 Updated by u over 1 year ago

  • Status changed from Confirmed to Duplicate

This seems to be a duplicate of #11292.

#5 Updated by u over 1 year ago

#11292 says that this had been resolved in 3.0?

#6 Updated by mercedes508 over 1 year ago

u wrote:

#11292 says that this had been resolved in 3.0?

Just tried and it's not apparently.

#7 Updated by sajolida 7 months ago

  • Duplicates Bug #11292: Bopomofo input for Chinese is not working added

#8 Updated by sajolida 7 months ago

  • Related to deleted (Bug #11292: Bopomofo input for Chinese is not working)

#9 Updated by u 3 months ago

  • Related to Bug #11382: New ibus-pinyin cannot be used for quanpin added

Also available in: Atom PDF