Project

General

Profile

Bug #14458

Update Help Desk mission page

Added by mercedes508 over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
08/30/2017
Due date:
% Done:

100%

Feature Branch:
frontdesk_mission_update
Type of work:
Contributors documentation
Blueprint:
Starter:
Affected tool:

Description

According to changes in our mission as defined during Tails Summit 2017, we should accordingly update our mission page in contribute/working_together/roles.
It includes removing doc writing and FAQ improving, adding following up on thread even when not on shifts. And renaming to help desk instead of front desk.


Related issues

Related to Tails - Bug #14501: Merge help desk internal shared expectations with mission page Confirmed 08/30/2017
Related to Tails - Feature #14519: Update Help Desk, Foundations Team and Technical Writers' mission page to take into account decisions from Tails Summit 2017 Resolved 08/30/2017

Associated revisions

Revision d16813c4 (diff)
Added by intrigeri about 2 years ago

Rename Front desk → Help desk (refs: #14458)

Following up on the "meta" title page change.

History

#1 Updated by mercedes508 over 2 years ago

  • Assignee changed from mercedes508 to sajolida
  • QA Check set to Ready for QA

to review in commit 4d1aec61ec

#2 Updated by intrigeri over 2 years ago

  • Related to Bug #14501: Merge help desk internal shared expectations with mission page added

#3 Updated by intrigeri over 2 years ago

  • Assignee changed from sajolida to mercedes508
  • QA Check changed from Ready for QA to Info Needed

Oops, looks like there was a misunderstanding. The scope of what you committed to was much smaller: sajolida committed to do the "removing doc writing and FAQ improving" (#14513) that I took over in #14519.

Thankfully the only duplicated work is that your branch removes one bullet point that mine removes to (but mine explains what Help Desk is supposed to do instead of writing doc), and the merge conflict should be very easy to fix.

Wrt. "renaming to help desk instead of front desk", I notice that your branch changes the meta title but does not rename the page. While we're at it I think we should do both (+ update links and add a redirection in .htaccess). Do you want to do this? Otherwise I will merge your branch into mine, resolve merge conflicts, rename the page, and mark this ticket as a duplicate of #14519 since it won't add anything to my branch anymore. Just tell me :)

#4 Updated by intrigeri over 2 years ago

  • Related to Feature #14519: Update Help Desk, Foundations Team and Technical Writers' mission page to take into account decisions from Tails Summit 2017 added

#5 Updated by intrigeri about 2 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from mercedes508 to intrigeri
  • Target version set to Tails_3.5
  • % Done changed from 0 to 10
  • QA Check changed from Info Needed to Dev Needed

intrigeri wrote:

Wrt. "renaming to help desk instead of front desk", I notice that your branch changes the meta title but does not rename the page. While we're at it I think we should do both (+ update links and add a redirection in .htaccess). Do you want to do this? Otherwise I will merge your branch into mine, resolve merge conflicts, rename the page, and mark this ticket as a duplicate of #14519 since it won't add anything to my branch anymore. Just tell me :)

1.5 months later: I'll handle this.

#6 Updated by intrigeri about 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100
  • QA Check changed from Dev Needed to Pass

Done: merged mercedes508's branch, resolved merge conflict and finished the page renaming that he had started.

Also available in: Atom PDF