Project

General

Profile

Feature #13578

Announce & advertise the partners page

Added by sajolida almost 2 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
08/04/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

At least:

  • Write to past partners who are listed there. #14564
  • Tweet about it.
  • Advertise our Partners page more: tell "this year $company donated to Tails" (pie chart)
  • Maybe a short blog post -> advertise our partners page on technical news websites
  • Ask companies/partners to tell that they donated ⇒ advertise our Partners page

History

#2 Updated by sajolida almost 2 years ago

  • Description updated (diff)

u: Feel free to close this ticket whenever you don't want to do more than what we already have :)

#3 Updated by u almost 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (u)

I think we're fine until now.

#4 Updated by u almost 2 years ago

  • Status changed from Resolved to Confirmed
  • Assignee set to u

Ahh oops. Let me reopen this and write a short blog post about it.

#5 Updated by sajolida almost 2 years ago

You also said writing to past partners was a good idea but that was not done yet I think.

#6 Updated by u almost 2 years ago

  • Subject changed from Announce the partners page to Announce & advertise the partners page
  • Description updated (diff)

#7 Updated by u almost 2 years ago

  • Description updated (diff)

#8 Updated by intrigeri over 1 year ago

  • Target version set to 2019

(as per updated roadmap)

#9 Updated by u over 1 year ago

sajolida wrote:

You also said writing to past partners was a good idea but that was not done yet I think.

This is #14564.

#10 Updated by u 3 months ago

  • Assignee deleted (u)

I have no capacity to do this work anytime soon.

#11 Updated by sajolida 3 months ago

  • Status changed from Confirmed to Resolved

This ticket is vague and old. You reopened it on #13578#note-4 because you wanted to write a blog post about the partners page. If you're not up for that anymore, I'd rather close this ticket and open more specific ones as we get new ideas.

Also available in: Atom PDF