Project

General

Profile

Bug #13427

exim user added in 3.0.1, exim not installed

Added by zn about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/06/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

/etc/alias and an exim user was added in 3.0.1, even though exim isn't installed

History

#1 Updated by intrigeri about 2 years ago

  • Assignee set to zn
  • QA Check set to Info Needed

/etc/alias and an exim user was added in 3.0.1, even though exim isn't installed

I'm curious: what exactly is it a problem that prompted you to report this change?

(It might be the trigger for #13426 but I doubt it's a bug in itself.)

#2 Updated by cypherpunks about 2 years ago

intrigeri wrote:

/etc/alias and an exim user was added in 3.0.1, even though exim isn't installed

I'm curious: what exactly is it a problem that prompted you to report this change?

(It might be the trigger for #13426 but I doubt it's a bug in itself.)

I found it while looking for the cause of incorrect permissions on /var/lib/tor, since it could have been the cause or an issue with ISO building, I reported.

3.0 and 3.0.1 didn't change much and I didn't see anything in the change log that might have caused the Debian-exim user to be added in 3.0.1.

#3 Updated by mercedes508 about 2 years ago

And is it an issue at all?

#4 Updated by intrigeri about 2 years ago

  • Status changed from New to Rejected
  • Assignee deleted (zn)
  • QA Check deleted (Info Needed)

I'm closing this ticket as this change is not a problem in itself. The indirect consequences of this change are tracked on #13426 already, so I don't see any action required here. But thanks for reporting!

Also available in: Atom PDF