Project

General

Profile

Bug #13200

Consider making the website better suitable on mobile and small screens by implementing media queries

Added by u almost 2 years ago. Updated 19 days ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
Start date:
06/28/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
tails:web/improve_mobile_layout
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

We should spend some time on implementing more media queries into the CSS to make placements work more easily and provide better access to the menu/sidebar.


Related issues

Related to Tails - Feature #13199: Consider switching to a CSS framework Confirmed 06/28/2017
Related to Tails - Feature #7021: Review & modernize website markup and css Resolved 04/03/2014
Related to Tails - Feature #7627: Restructure the website Confirmed 07/19/2013

History

#1 Updated by u almost 2 years ago

  • Related to Feature #13199: Consider switching to a CSS framework added

#2 Updated by u almost 2 years ago

  • Related to Feature #7021: Review & modernize website markup and css added

#3 Updated by u almost 2 years ago

#4 Updated by intrigeri over 1 year ago

  • Target version deleted (Tails_4.0)

(This seems to be unrelated to Tails/Buster.)

#5 Updated by u 2 months ago

  • Assignee changed from u to sajolida
  • QA Check set to Ready for QA
  • Feature Branch set to tails:web/improve_mobile_layout

3 more tiny improvements to review.

#6 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • Target version set to Tails_3.14
  • QA Check deleted (Ready for QA)

Love it! Merged :)

#7 Updated by intrigeri 21 days ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

#8 Updated by anonym 19 days ago

  • Target version changed from Tails_3.13.2 to Tails_3.14

#9 Updated by intrigeri 19 days ago

  • Target version changed from Tails_3.14 to Tails_3.13.2

Also available in: Atom PDF