Project

General

Profile

Bug #13184

On /install/download/openpgp/ put a link to /install for users who are not familiar with OpenPGP

Added by u over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
06/27/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

Description

I propose to add to this sentence: "These instructions are for people who are already familiar with basic usage of OpenPGP and have GPG installed but might need guidance on performing the verification."
the following: "If you are not familiar with OpenPGP please refer to our preferred and normal installation instructions." And link this back to the installation assistant.


Related issues

Related to Tails - Bug #11785: Users get confused by the particularities of the Tails signing key Rejected 09/08/2016
Blocks Tails - Feature #13423: Core work 2017Q3: Technical writing Resolved 07/05/2017

History

#1 Updated by intrigeri over 2 years ago

  • Category set to Installation

Sounds like a good idea, to avoid the wrong people trying to use that.

#2 Updated by emmapeel over 2 years ago

I agree with doing something for non-technical users not to try and do gpg verification.

I don't know why, but they choose gpg verification, and when they fail the write to us, they don't try another method.

#3 Updated by emmapeel over 2 years ago

I agree with doing something for non-technical users not to try and do gpg verification.

I don't know why, but they choose gpg verification, and when they fail the write to us instead of trying another method.

#4 Updated by u over 2 years ago

  • Related to Bug #11785: Users get confused by the particularities of the Tails signing key added

#5 Updated by cbrownstein over 2 years ago

  • QA Check set to Ready for QA

https://github.com/cbrownstein/tails/tree/doc/13184-OpenPGP-installation-alternatives

Adds the sentence proposed by u and links back to the installation assistance.

#6 Updated by sajolida over 2 years ago

  • Target version set to Tails_3.1

#7 Updated by sajolida over 2 years ago

#8 Updated by mercedes508 over 2 years ago

  • Status changed from New to Confirmed

#9 Updated by sajolida over 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

I initially didn't put any link back to the installation instructions because people might end up on this page coming from any installation scenario. So right now, with your proposal, people coming for example from /install/debian/usb will be redirected to /install and be out of their installation scenario. I thought that people would know how to use their back button which in this case is much better than being redirected outside of your installation scenario. But yeah, pointing everybody to /install is probably better than not pointing anybody anywhere :)

I improved a bit your draft with 070e054d53, 085fd3976a, and b34d2077d5 and merged.

Also available in: Atom PDF