Project

General

Profile

Bug #13177

Sort out the bitcoin-disk partition situation on lizard

Added by intrigeri over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
06/27/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

It's been in WARNING state since June 21 => assigning to the sysadmin on duty back then. We're far from having allocated everything planned for this partition, so we could grow it a bit as a temporary fix. But a real solution is needed, and we don't have enough space available to grow this partition as much as we planned, due to the Vagrant thing having been deployed and #12002 not being done yet.


Related issues

Related to Tails - Feature #12002: Estimate hardware cost of reproducible builds in Jenkins Resolved 11/28/2016
Related to Tails - Bug #13583: bitcoin is running out of disk space Resolved 08/04/2017
Blocks Tails - Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services) Resolved 06/29/2017

History

#1 Updated by intrigeri over 2 years ago

  • Related to Feature #12002: Estimate hardware cost of reproducible builds in Jenkins added

#2 Updated by intrigeri over 2 years ago

  • Blocks Feature #13232: Core work 2017Q2: Sysadmin (Maintain our already existing services) added

#3 Updated by bertagaz over 2 years ago

  • Assignee changed from bertagaz to intrigeri
  • QA Check set to Ready for QA

intrigeri wrote:

It's been in WARNING state since June 21 => assigning to the sysadmin on duty back then. We're far from having allocated everything planned for this partition, so we could grow it a bit as a temporary fix. But a real solution is needed, and we don't have enough space available to grow this partition as much as we planned, due to the Vagrant thing having been deployed and #12002 not being done yet.

I've noticed that the filesystem had (quite some) reserved space for root. I removed it, and this has freed more than 6G. So the check should go green next time. I don't think we need reserved space on that partition, so that's maybe enough to fix this and go back to #12002.

#4 Updated by intrigeri over 2 years ago

  • Status changed from Confirmed to Resolved
  • QA Check changed from Ready for QA to Pass

I've noticed that the filesystem had (quite some) reserved space for root. I removed it, and this has freed more than 6G. So the check should go green next time.

Good catch!

so that's maybe enough to fix this and go back to #12002.

Yes, closing. Worst case, if this happens again before we have added enough storage, we'll file another ticket and hopefully find another short-term workaround.

#5 Updated by intrigeri over 2 years ago

  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

#6 Updated by intrigeri over 2 years ago

  • Related to Bug #13583: bitcoin is running out of disk space added

Also available in: Atom PDF