Project

General

Profile

Feature #12728

Feature #12562: Have a web analytics platform like Matomo

Try to replace our current metrics with Matomo

Added by sajolida over 2 years ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/17/2017
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Related issues

Related to Tails - Bug #12473: Search bar on the website points to 404 Confirmed 04/25/2017

History

#1 Updated by sajolida over 2 years ago

  • Parent task set to #12562

#2 Updated by sajolida over 2 years ago

#3 Updated by u about 2 years ago

@sajolida: please clarify what this ticket is about. I can guess, but it might be useful to document your thoughts for other people :) Thanks!

#4 Updated by sajolida about 2 years ago

#5 Updated by sajolida about 2 years ago

#6 Updated by sajolida almost 2 years ago

#7 Updated by sajolida over 1 year ago

  • Subject changed from Try to replace our current metrics with Piwik to Try to replace our current metrics with Matomo

#8 Updated by u about 1 year ago

  • Related to Bug #12473: Search bar on the website points to 404 added

#9 Updated by sajolida 7 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (sajolida)

I'm rejecting because I don't think we'll work on this any time soon.

Also available in: Atom PDF