Project

General

Profile

Bug #12648

Feature #9614: Automated builds: complete phase two

Deal with July 2017 false positive CI notifications

Added by bertagaz over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
06/07/2017
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Gather statistics about CI notifications since #11355 brought them back online, then see how it goes and decide what to do.


Related issues

Related to Tails - Feature #11355: Re-enable Jenkins notifications on ISO build/test failure In Progress 08/28/2017

History

#1 Updated by bertagaz over 2 years ago

  • Related to Feature #11355: Re-enable Jenkins notifications on ISO build/test failure added

#2 Updated by bertagaz over 2 years ago

  • Subject changed from Deal with Juky 2017 false positive CI notifications to Deal with July 2017 false positive CI notifications

#5 Updated by intrigeri about 2 years ago

  • Blocks Feature #13239: Core work 2017Q3: Test suite maintenance added

#6 Updated by intrigeri about 2 years ago

  • Blocks deleted (Feature #13239: Core work 2017Q3: Test suite maintenance)

#8 Updated by bertagaz about 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 0 to 100

So in July, test failure notifications have been disabled, no stats for this one.

Only intrigeri received emails (apart from tails-rm@ for base branches) about build failures, due to #13530.

Not much to act on right now. Next step is to get test runs in Jenkins stable enough to reactivate test failure notifications. So that's related to #12290.

Also available in: Atom PDF